Creating NewsArticle - Times out #7

Open
JonasFromell opened this Issue Nov 2, 2011 · 8 comments

Comments

Projects
None yet
2 participants

When creating a new NewsArticle page i get the spinning wheel and it times out, throwing an error.

It times out in "sapphire/thirdparty/Zend/locale/Format.php on line 665.

Owner

nyeholt commented Nov 2, 2011

If you run in development mode (isDev=1 on the end of your url should trigger that), do you get a backtrace at all?

Nope, no backtrace at all. So i can't track what is really causing the error

Owner

nyeholt commented Nov 3, 2011

What version of SS are you running it on?

Owner

nyeholt commented Nov 3, 2011

Also, do you have any other modules installed? What settings do you have on your NewsHolder (specifically, File into, File by and 'Is primary')

I'm running 2.4.5

Tried it with a clean, fresh installation. Same problem. The settings on the NewsHolder are the default ones(No filing, Created and Checked)

Owner

nyeholt commented Nov 5, 2011

What DB are you running on? Do you mind zipping up your SS install and
sending through to me as I can't reproduce it at all with my local system

Cheers,

Marcus

On Fri, Nov 4, 2011 at 9:56 PM, JonasFromell <
reply@reply.github.com>wrote:

I'm running 2.4.5

Tried it with a clean, fresh installation. Same problem. The settings on
the NewsHolder are the default ones(No filing, Created and Checked)


Reply to this email directly or view it on GitHub:
#7 (comment)

I'm running MySQL for the DB. Here's the link to my zipped installation.

http://www.4shared.com/file/tyGj3RvW/silverstripe.html

Owner

nyeholt commented Nov 8, 2011

What version of PHP are you running? I've just tried your source package and it works fine for me regardless, on php 5.3. I've checked the module on a PHP5.2 system and it runs fine too. What's your PHP memory_limit set to?

Is there any other info in your PHP error log (or apache error log)? The error you mentioned earlier, is it always failing at that point? The only other thing that could help track this down is if you've got a debugger to be able to step back through things to where it might be getting stuck in a loop of some sort.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment