Skip to content
Permalink
Browse files

Upgrade grunt-postcss npm dependency

Upgrade the grunt-postcss npm dependency because one of its
dependencies, diff, had some security issues.
  • Loading branch information...
stouffers committed Oct 2, 2019
1 parent cfbaf8d commit f5e4465f638afe9c1bbc04a7cc5e932eadacfc58
Showing with 62 additions and 14 deletions.
  1. +60 −12 src/main/webapp/package-lock.json
  2. +2 −2 src/main/webapp/package.json

Some generated files are not rendered by default. Learn more.

@@ -8,7 +8,7 @@
"dependencies": {
"autoprefixer": "^6.7.7",
"bower": "^1.8.8",
"caniuse-db": "^1.0.30000997",
"caniuse-db": "^1.0.30000998",
"cssnano": "^4.1.10",
"grunt": "^1.0.3",
"grunt-beep": "^1.0.1",
@@ -18,7 +18,7 @@
"grunt-contrib-uglify": "^1.0.1",
"grunt-contrib-watch": "^1.1.0",
"grunt-file-exists": "^0.1.4",
"grunt-postcss": "^0.8.0",
"grunt-postcss": "^0.9.0",
"grunt-sass": "^1.2.1",
"grunt-shell": "^1.1.1",
"libxmljs": "^0.19.7",

0 comments on commit f5e4465

Please sign in to comment.
You can’t perform that action at this time.