Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bumped version

  • Loading branch information...
commit 91dceb925313e56ae9ea8dbe39eefae23ef2fc9a 1 parent 1c08f57
@mwmitchell mwmitchell authored
Showing with 6 additions and 6 deletions.
  1. +1 −1  Gemfile
  2. +1 −1  lib/rsolr.rb
  3. +4 −4 rsolr.gemspec
View
2  Gemfile
@@ -2,7 +2,7 @@ source "http://rubygems.org"
gemspec
-gem "builder", "~> 2.1.2"
+gem "builder", ">= 2.1.2"
group :development do
gem "rake", "~> 0.9.2"
View
2  lib/rsolr.rb
@@ -6,7 +6,7 @@ module RSolr
%W(Response Char Client Error Connection Uri Xml).each{|n|autoload n.to_sym, "rsolr/#{n.downcase}"}
- def self.version; "1.0.4" end
+ def self.version; "1.0.6" end
VERSION = self.version
View
8 rsolr.gemspec
@@ -17,8 +17,8 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'builder', '~>2.1.2'
- s.add_development_dependency 'rake', '~>0.9.2'
- s.add_development_dependency 'rdoc', '~>3.9.4'
- s.add_development_dependency 'rspec', '~>2.6.0'
+ s.add_dependency 'builder', '>= 2.1.2'
+ s.add_development_dependency 'rake', '~> 0.9.2'
+ s.add_development_dependency 'rdoc', '~> 3.9.4'
+ s.add_development_dependency 'rspec', '~> 2.6.0'
end
Please sign in to comment.
Something went wrong with that request. Please try again.