Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Doesn't work in Firefox #179

Open
Daniel15 opened this issue Mar 22, 2020 · 4 comments
Open

Doesn't work in Firefox #179

Daniel15 opened this issue Mar 22, 2020 · 4 comments
Labels

Comments

@Daniel15
Copy link

@Daniel15 Daniel15 commented Mar 22, 2020

Describe the bug/issue

After configuring the game, I just get a blank page

Reproducing

Steps to reproduce the behavior:
Solo -> 40 lines -> Start

Expected behavior

It should work

Screenshots

image

Your setup

  • OS and version: Windows 10, 1903
  • Browser and version: Firefox 74

Additional context

Console output:

Error: WebGL context was lost. tetrio.js:1:281280
TETR.IO tetrio.js:23:52677
Please be careful when pasting anything in the console. Attackers may be out to steal your login information. tetrio.js:23:52956
Up to date. Local version 1.0.0-production | Commit 1aeffd9 (3/21/2020, 1:26:18 PM) | Server cycle OSO3K9yUv | Build 5Neb5jlY6 (3/21/2020, 1:26:36 PM) | PID 6822 tetrio.js:23:58889
Error: WebGL context was lost. 2 tetrio.js:1:281280
Error: WebGL warning: drawElementsInstanced: Tex image TEXTURE_2D level 0 is incurring lazy initialization. tetrio.js:1:227357
@Daniel15 Daniel15 added the bug label Mar 22, 2020
@o5k

This comment has been minimized.

Copy link
Owner

@o5k o5k commented Mar 22, 2020

Can you please open DxDiag (Win-R, then type dxdiag, then save all data as file), and send me the DxDiag,txt in private?

@o5k o5k added the needs-info label Mar 22, 2020
@Daniel15

This comment has been minimized.

Copy link
Author

@Daniel15 Daniel15 commented Mar 23, 2020

Hey @o5k, here's the DxDiag.txt.
This was on my laptop - it's a Lenovo X1 Extreme that I have connected to a ThinkPad Thunderbolt 3 Workstation Dock with two screens attached (a BenQ BL3200PT and a Dell U3014), both via DisplayPort.

@o5k

This comment has been minimized.

Copy link
Owner

@o5k o5k commented Mar 23, 2020

Hmmm, specs shouldn't be an issue here. I can see there was an error for firefox, maybe restart your PC and try again? The console message tells me Firefox has decided to take away the GPU context.. :/

@Cublex

This comment has been minimized.

Copy link

@Cublex Cublex commented Mar 28, 2020

Can't reproduce, just got a fresh install of Firefox (latest version) and it works fine. Also a good reminder that I suck at 40L

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.