SAKIII-4104 Upgrading jquery.forms.js from 2.73 to 2.92 to bring in fix ... #1328

Merged
merged 1 commit into from Dec 2, 2011

Conversation

Projects
None yet
2 participants
@sgithens
Contributor

sgithens commented Nov 30, 2011

...for IE8, where it fetches the contents of the attached iframe pre tag with an attribute that wasn't available in IE8.

Jira: https://jira.sakaiproject.org/browse/SAKIII-4104

SAKIII-4104 Upgrading jquery.forms.js from 2.73 to 2.92 to bring in f…
…ix for IE8, where it fetches the contents of the attached iframe pre tag with an attribute that wasn't available in IE8.

@ghost ghost assigned croby Nov 30, 2011

croby added a commit that referenced this pull request Dec 2, 2011

Merge pull request #1328 from sgithens/SAKIII-4104-3
SAKIII-4104 Upgrading jquery.forms.js from 2.73 to 2.92 to bring in fix ...

@croby croby merged commit 543412e into oaeproject:master Dec 2, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment