Skip to content
Browse files

Allow grape version up to 3.3

  • Loading branch information...
1 parent 99f23d3 commit 84c0cb813ac8c76bea3b5374ac791a8d841f7dc7 @oakho committed
Showing with 4 additions and 5 deletions.
  1. +4 −5 grape-swagger.gemspec
View
9 grape-swagger.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = "grape-swagger"
- s.version = "0.3.0"
+ s.version = "0.3.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Tim Vandecasteele"]
@@ -43,7 +43,7 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<grape>, ["~> 0.2.0"])
+ s.add_runtime_dependency(%q<grape>, ["<= 0.3.3"])
s.add_runtime_dependency(%q<kramdown>, [">= 0"])
s.add_development_dependency(%q<shoulda>, [">= 0"])
s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
@@ -53,7 +53,7 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<rack-test>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 0"])
else
- s.add_dependency(%q<grape>, ["~> 0.2.0"])
+ s.add_dependency(%q<grape>, ["<= 0.3.3"])
s.add_dependency(%q<kramdown>, [">= 0"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
@@ -64,7 +64,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<rspec>, [">= 0"])
end
else
- s.add_dependency(%q<grape>, ["~> 0.2.0"])
+ s.add_dependency(%q<grape>, ["<= 0.3.3"])
s.add_dependency(%q<kramdown>, [">= 0"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
@@ -75,4 +75,3 @@ Gem::Specification.new do |s|
s.add_dependency(%q<rspec>, [">= 0"])
end
end
-

0 comments on commit 84c0cb8

Please sign in to comment.
Something went wrong with that request. Please try again.