Permalink
Browse files

Merge pull request #2 from nmishkin/m2e12

Support for m2e 1.2.0 + project version bump.
  • Loading branch information...
2 parents ba79889 + 89bbc9b commit 5318c6c85eea21ea179a73efe921ecf0dabcd585 @rkrzewski rkrzewski committed Nov 27, 2012
Showing with 150 additions and 135 deletions.
  1. +3 −3 ...pes/connector-module-archetype/src/main/resources/archetype-resources/plugin/META-INF/MANIFEST.MF
  2. +4 −4 ...ypes/connector-module-archetype/src/main/resources/archetype-resources/tests/META-INF/MANIFEST.MF
  3. +12 −12 connectors/eclipse-repository/category.xml
  4. +1 −1 connectors/eclipse-repository/pom.xml
  5. +1 −1 connectors/modules/ckpackager/feature/feature.xml
  6. +1 −1 connectors/modules/ckpackager/feature/pom.xml
  7. +5 −5 connectors/modules/ckpackager/plugin/META-INF/MANIFEST.MF
  8. +2 −2 connectors/modules/ckpackager/plugin/pom.xml
  9. +1 −1 connectors/modules/ckpackager/pom.xml
  10. +7 −7 connectors/modules/ckpackager/tests/META-INF/MANIFEST.MF
  11. +1 −1 connectors/modules/ckpackager/tests/pom.xml
  12. +2 −2 connectors/modules/ckpackager/tests/projects/testproject-01/pom.xml
  13. +1 −1 connectors/modules/coral/feature/feature.xml
  14. +1 −1 connectors/modules/coral/feature/pom.xml
  15. +4 −4 connectors/modules/coral/plugin/META-INF/MANIFEST.MF
  16. +1 −1 connectors/modules/coral/plugin/pom.xml
  17. +1 −1 connectors/modules/coral/pom.xml
  18. +6 −6 connectors/modules/coral/tests/META-INF/MANIFEST.MF
  19. +1 −1 connectors/modules/coral/tests/pom.xml
  20. +1 −1 connectors/modules/coral/tests/projects/testproject-01/pom.xml
  21. +1 −1 connectors/modules/coral/tests/projects/testproject-02/pom.xml
  22. +1 −1 connectors/modules/javacc/feature/feature.xml
  23. +1 −1 connectors/modules/javacc/feature/pom.xml
  24. +4 −4 connectors/modules/javacc/plugin/META-INF/MANIFEST.MF
  25. +1 −1 connectors/modules/javacc/plugin/pom.xml
  26. +2 −2 connectors/modules/javacc/pom.xml
  27. +6 −6 connectors/modules/javacc/tests/META-INF/MANIFEST.MF
  28. +1 −1 connectors/modules/javacc/tests/pom.xml
  29. +1 −1 connectors/modules/javacc/tests/projects/javacc-01/pom.xml
  30. +1 −1 connectors/modules/jflex/feature/feature.xml
  31. +1 −1 connectors/modules/jflex/feature/pom.xml
  32. +4 −4 connectors/modules/jflex/plugin/META-INF/MANIFEST.MF
  33. +1 −1 connectors/modules/jflex/plugin/pom.xml
  34. +1 −1 connectors/modules/jflex/pom.xml
  35. +6 −6 connectors/modules/jflex/tests/META-INF/MANIFEST.MF
  36. +1 −1 connectors/modules/jflex/tests/pom.xml
  37. +1 −1 connectors/modules/jflex/tests/projects/testproject-01/pom.xml
  38. +1 −1 connectors/modules/jsc/feature/feature.xml
  39. +1 −1 connectors/modules/jsc/feature/pom.xml
  40. +4 −4 connectors/modules/jsc/plugin/META-INF/MANIFEST.MF
  41. +1 −1 connectors/modules/jsc/plugin/pom.xml
  42. +1 −1 connectors/modules/jsc/pom.xml
  43. +6 −6 connectors/modules/jsc/tests/META-INF/MANIFEST.MF
  44. +1 −1 connectors/modules/jsc/tests/pom.xml
  45. +1 −1 connectors/modules/jsc/tests/projects/testproject-01/pom.xml
  46. +1 −1 connectors/modules/scm/feature/feature.xml
  47. +1 −1 connectors/modules/scm/feature/pom.xml
  48. +4 −4 connectors/modules/scm/plugin/META-INF/MANIFEST.MF
  49. +1 −1 connectors/modules/scm/plugin/pom.xml
  50. +1 −1 connectors/modules/scm/pom.xml
  51. +6 −6 connectors/modules/scm/tests/META-INF/MANIFEST.MF
  52. +1 −1 connectors/modules/scm/tests/pom.xml
  53. +1 −1 connectors/modules/scm/tests/projects/testproject-01/pom.xml
  54. +1 −1 connectors/pom.xml
  55. +15 −0 connectors/target-platform/e36-m2e120.target
  56. +3 −3 connectors/target-platform/pom.xml
  57. +2 −2 plugins/ckpackager-maven-plugin/pom.xml
  58. +1 −1 plugins/ckpackager-maven-plugin/src/it/basic/pom.xml
  59. +2 −2 plugins/ckpackager/pom.xml
  60. +1 −1 plugins/jsc-maven-plugin/pom.xml
  61. +1 −1 plugins/jsc-maven-plugin/src/it/test/interface/pom.xml
  62. +1 −1 plugins/jsc-maven-plugin/src/it/test/pom.xml
  63. +1 −1 plugins/jsc-maven-plugin/src/it/test/test/pom.xml
@@ -8,6 +8,6 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.1.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.1.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.1.0)"
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)"
@@ -9,9 +9,9 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5,
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
org.eclipse.jdt.core;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.1.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.1.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.1.0)",
- org.eclipse.m2e.tests.common;bundle-version="[1.0.0,1.1.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.tests.common;bundle-version="[1.0.0,2.0.0)",
org.junit;bundle-version="3.8.2",
${package};bundle-version="1.0.0"
@@ -13,28 +13,28 @@
-->
<site>
- <feature url="features/org.objectledge.maven.connectors.javacc_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.javacc.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.javacc_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.javacc.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
- <feature url="features/org.objectledge.maven.connectors.jflex_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.jflex.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.jflex_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.jflex.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
- <feature url="features/org.objectledge.maven.connectors.scm_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.scm.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.scm_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.scm.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
- <feature url="features/org.objectledge.maven.connectors.jsc_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.jsc.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.jsc_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.jsc.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
- <feature url="features/org.objectledge.maven.connectors.ckpackager_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.ckpackager.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.ckpackager_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.ckpackager.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
- <feature url="features/org.objectledge.maven.connectors.coral_1.1.0.qualifier.jar"
- id="org.objectledge.maven.connectors.coral.feature" version="1.1.0.qualifier">
+ <feature url="features/org.objectledge.maven.connectors.coral_1.2.0.qualifier.jar"
+ id="org.objectledge.maven.connectors.coral.feature" version="1.2.0.qualifier">
<category name="org.objectledge.maven.connectors"/>
</feature>
<category-def name="org.objectledge.maven.connectors" label="objectledge.org m2e connectors"/>
@@ -22,7 +22,7 @@
</parent>
<artifactId>eclipse-repository</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<name>Eclipse repository</name>
@@ -15,7 +15,7 @@
<feature
id="org.objectledge.maven.connectors.ckpackager.feature"
label="m2e connector for ckpackager-maven-plugin"
- version="1.1.0.qualifier"
+ version="1.2.0.qualifier"
provider-name="ObjectLedge.org">
<description url="http://objectledge.org/confluence/display/TOOLS/ckpackager-maven-plugin+connector">
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.ckpackager</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: m2e connector for ckpackager-maven-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.ckpackager;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: ObjectLedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)",
org.slf4j.api;bundle-version="1.6.1"
Bundle-ClassPath: .,
jars/js-1.7R2.jar,
- jars/ckpackager-library-1.1.0-SNAPSHOT.jar
+ jars/ckpackager-library-1.2.0-SNAPSHOT.jar
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.ckpackager</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -51,7 +51,7 @@
<artifactItem>
<groupId>org.objectledge.ckpackager</groupId>
<artifactId>ckpackager-library</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
</artifactItem>
</artifactItems>
</configuration>
@@ -23,7 +23,7 @@
<groupId>org.objectledge.maven.connectors.ckpackager</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>CKPackager connector</name>
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: tests for m2e connector for ckpackager-maven-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.ckpackager.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: ObjectLedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.jdt.core;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.tests.common;bundle-version="[1.0.0,1.2.0)",
+ org.eclipse.jdt.core;bundle-version="3.4.0",
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.tests.common;bundle-version="[1.0.0,2.0.0)",
org.junit;bundle-version="3.8.2",
- org.objectledge.maven.connectors.ckpackager;bundle-version="1.1.0"
+ org.objectledge.maven.connectors.ckpackager;bundle-version="1.2.0"
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.ckpackager</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -17,7 +17,7 @@
<groupId>org.objectledge.maven.connectors.ckpackager.tests</groupId>
<artifactId>testproject-01</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>war</packaging>
<name>CKPackager connector - test project</name>
@@ -31,7 +31,7 @@
<plugin>
<groupId>org.objectledge.maven.plugins</groupId>
<artifactId>ckpackager-maven-plugin</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<executions>
<execution>
<goals>
@@ -15,7 +15,7 @@
<feature
id="org.objectledge.maven.connectors.coral.feature"
label="m2e connector for coral-maven2-plugin"
- version="1.1.0.qualifier"
+ version="1.2.0.qualifier"
provider-name="Objectedge.org">
<description url="http://objectledge.org/confluence/display/TOOLS/coral-maven2-plugin+connector">
@@ -18,7 +18,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.coral</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: m2e connector for coral-maven2-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.coral;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: Objectedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)"
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)"
@@ -18,7 +18,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.coral</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -24,7 +24,7 @@
<groupId>org.objectledge.maven.connectors.coral</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Objectledge Coral connector</name>
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: tests for m2e connector for coral-maven2-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.coral.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: Objectedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
org.eclipse.jdt.core;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.tests.common;bundle-version="[1.0.0,1.2.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.tests.common;bundle-version="[1.0.0,2.0.0)",
org.junit;bundle-version="3.8.2",
- org.objectledge.maven.connectors.coral;bundle-version="1.1.0"
+ org.objectledge.maven.connectors.coral;bundle-version="1.2.0"
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.coral</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -17,7 +17,7 @@
<groupId>org.objectledge.maven.connectors.coral.tests</groupId>
<artifactId>testproject-01</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>jar</packaging>
<name>Objectledge Coral connector - test project</name>
@@ -17,7 +17,7 @@
<groupId>org.objectledge.maven.connectors.coral.tests</groupId>
<artifactId>testproject-02</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>jar</packaging>
<name>Objectledge Coral connector - test project</name>
@@ -15,7 +15,7 @@
<feature
id="org.objectledge.maven.connectors.javacc.feature"
label="m2e connector for javacc-maven-plugin"
- version="1.1.0.qualifier"
+ version="1.2.0.qualifier"
provider-name="ObjectLedge.org">
<description url="http://objectledge.org/confluence/display/TOOLS/javacc-maven-plugin+connector">
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.javacc</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: m2e connector for javacc-maven-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.javacc;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: ObjectLedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)"
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)"
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.javacc</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -23,7 +23,7 @@
<groupId>org.objectledge.maven.connectors.javacc</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>JavaCC connector</name>
@@ -35,4 +35,4 @@
<module>feature</module>
<module>tests</module>
</modules>
-</project>
+</project>
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: tests for m2e connector for javacc-maven-plugin
Bundle-SymbolicName: org.objectledge.maven.connectors.javacc.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: ObjectLedge.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Require-Bundle: org.eclipse.core.resources;bundle-version="3.4.0",
org.eclipse.core.runtime;bundle-version="3.4.0",
org.eclipse.jdt.core;bundle-version="3.4.0",
- org.eclipse.m2e.jdt;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.core;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,1.2.0)",
- org.eclipse.m2e.tests.common;bundle-version="[1.0.0,1.2.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.m2e.tests.common;bundle-version="[1.0.0,2.0.0)",
org.junit;bundle-version="3.8.2",
- org.objectledge.maven.connectors.javacc;bundle-version="1.1.0"
+ org.objectledge.maven.connectors.javacc;bundle-version="1.2.0"
@@ -17,7 +17,7 @@
<parent>
<groupId>org.objectledge.maven.connectors.javacc</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
@@ -17,7 +17,7 @@
<groupId>org.objectledge.maven.connectors.javacc.tests</groupId>
<artifactId>javacc-01</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>jar</packaging>
<name>JavaCC connector - JavaCC test</name>
Oops, something went wrong.

0 comments on commit 5318c6c

Please sign in to comment.