Skip to content

@Charunder Charunder released this Aug 14, 2019 · 1 commit to master since this release

Observer Core version 1.2.0.1 is now available from:

https://github.com/observernet/obsr/releases/tag/v1.2.01

This is a new mandatory release, which allows the spending of zOBSR and includes various bug
fixes as well as performance improvements.

Please report bugs using the issue tracker at GitHub:

https://github.com/observernet/obsr/issues

Mandatory Update

This is a mandatory update, please update your wallets and nodes before 0000 UTC 31st August 2019. Failure to do so by this date will lead to the wallet or node being unsynced from the rest of the network which will require a re-sync once the update is installed.

How to Upgrade

If you are running an older version, shut it down. Wait until it has
completely shut down (which might take a few minutes for older
versions), then run the installer (on Windows) or just copy over
/Applications/OBSR-Qt (on Mac) or obsrd/obsr-qt (on
Linux).

Known Issue affecting Windows 10 users with usernames containing Korean and Chinese characters

Users who encounter issues loading the OBSR 1.2 Qt wallet or daemon will need to change their Windows 10 username to something that contains only Latin characters. Alternatively, one can relocate the data directory to C:\ and then edit the target field of the OBSR QT shortcut to include -datadir=C:\OBSR. This is a temporary workaround and a solution is being worked on.

Assets 14
You can’t perform that action at this time.