Skip to content
obs-websocket 5.0.1
Compare
Choose a tag to compare
@tt2468 tt2468 released this
· 78 commits to master since this release

THIS VERSION (5.0.1) DOES NOT USE THE SAME PROTOCOL AS PREVIOUS 4.X VERSIONS LIKE 4.9.1. ADDITIONALLY INSTALL 4.9.1-compat (AVAILABLE BELOW) TO MAINTAIN 4.X PROTOCOL SUPPORT

Important Notes

  • Only use this release with OBS Studio v27! Do not install this if you are using an OBS version other than v27

Resources

  • The protocol specification is available here
  • The README has some software and libraries that support 5.0.0.

Changes since 5.0.0

This is a minor bugfix release. For changes, see here

Install instructions

Windows

  • Using the installer (recommended) : download obs-websocket-5.0.1-Windows-Installer.exe, launch it and follow the instructions.
  • Using the obs-websocket-5.0.1-Windows.zip archive : copy the contents of the archive to the root of your OBS Studio installation folder (C:\Program Files\obs-studio).

Debian / Ubuntu (64-bit)

Download obs-websocket-5.0.1-Ubuntu64.deb (provided below) and install it on your system.

macOS

Download obs-websocket-5.0.1-macOS.pkg and run it, following the instructions.

4.x compatability

We have also included binaries for a version of obs-websocket, 4.9.1-compat. This can be run alongside 5.0.0 in OBS and can provide legacy support for the 4.x protocol.