Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Re: Installing Ocaml 3 on FreeBSD #2517

Closed
vicuna opened this issue Jul 3, 2000 · 2 comments

Comments

Projects
None yet
1 participant
@vicuna
Copy link

commented Jul 3, 2000

Original bug ID: 154
Reporter: administrator
Status: closed
Resolution: not a bug
Priority: normal
Severity: minor
Category: ~DO NOT USE (was: OCaml general)

Bug description

Hi,

Thank you for your message to the Caml mailing list.

However your message seems to be a bug report; hence I send it to the
relevant mailing list

caml-bugs@inria.fr

Thank again for your interest in Caml.

Pierre Weis

INRIA, Projet Cristal, Pierre.Weis@inria.fr, http://cristal.inria.fr/~weis/

When I try ./configure on FreeBSD I get an error "labltk"
configuration error.
Do I need to pass a parameter to "./configure"?

@vicuna

This comment has been minimized.

Copy link
Author

commented Aug 23, 2000

Comment author: administrator

When I try ./configure on FreeBSD I get an error "labltk"
configuration error.
Do I need to pass a parameter to "./configure"?

Yes indeed.
I you are using the Tcl/Tk 8.0 package on FreeBSD, the parameters are

./configure -tkdefs "-I/usr/local/include/tcl8.0 -I/usr/local/include/tk8.0"

If this still doesn't work, please send me the trace of ./configure -verbose.

Regards, Jacques Garrigue

@vicuna

This comment has been minimized.

Copy link
Author

commented Aug 23, 2000

Comment author: administrator

configuration parameters

@vicuna vicuna closed this Aug 23, 2000

@vicuna vicuna added the bug label Mar 19, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.