Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ocaml-mode doesn't work with xemacs21 #4994

Closed
vicuna opened this issue Mar 6, 2010 · 1 comment
Closed

ocaml-mode doesn't work with xemacs21 #4994

vicuna opened this issue Mar 6, 2010 · 1 comment
Labels
Milestone

Comments

@vicuna
Copy link

@vicuna vicuna commented Mar 6, 2010

Original bug ID: 4994
Reporter: @glondu
Status: closed (set by @xavierleroy on 2015-12-11T18:07:58Z)
Resolution: fixed
Priority: normal
Severity: minor
Version: 3.11.2
Target version: 4.01.0+dev
Fixed in version: 4.01.0+dev
Category: ~DO NOT USE (was: OCaml general)

Bug description

Hello,

Users get the following error while byte-compiling ocaml-mode with xemacs21:

While compiling toplevel forms in file /usr/share/xemacs21/site-lisp/ocaml-mode/camldebug.el:
!! error (("Invalid syntax description flag: "()1n""))

Error occurred processing camldebug.el:
Invalid syntax description flag: "()1n"

Best regards,

--
Stéphane

Additional information

Reported in Debian: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508813

@vicuna
Copy link
Author

@vicuna vicuna commented Aug 8, 2012

Comment author: @damiendoligez

Fixed in trunk (r 12840).

@vicuna vicuna closed this Dec 11, 2015
@vicuna vicuna added this to the 4.01.0 milestone Mar 14, 2019
@vicuna vicuna added the bug label Mar 20, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant