Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

caml-types-explore does not work #5137

Closed
vicuna opened this issue Aug 28, 2010 · 1 comment
Closed

caml-types-explore does not work #5137

vicuna opened this issue Aug 28, 2010 · 1 comment
Assignees
Labels

Comments

@vicuna
Copy link

@vicuna vicuna commented Aug 28, 2010

Original bug ID: 5137
Reporter: @Chris00
Assigned to: @damiendoligez
Status: closed (set by @damiendoligez on 2012-07-10T17:52:18Z)
Resolution: fixed
Priority: normal
Severity: minor
Version: 3.13.0+dev
Fixed in version: 4.00.0+dev
Category: ~DO NOT USE (was: OCaml general)
Monitored by: @Chris00

Bug description

The current implementation of caml-types-explore raises an exception (due to an incorrect use of caml-types-find-location). The attached patch fixes that.

File attachments

@vicuna
Copy link
Author

@vicuna vicuna commented Jul 10, 2012

Comment author: @damiendoligez

Patch applied to 4.00 (commit 12695) and trunk (commit 12696).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants