Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade to latest config.guess and config.sub. #5439

Closed
vicuna opened this issue Dec 22, 2011 · 1 comment
Closed

Upgrade to latest config.guess and config.sub. #5439

vicuna opened this issue Dec 22, 2011 · 1 comment
Labels

Comments

@vicuna
Copy link

@vicuna vicuna commented Dec 22, 2011

Original bug ID: 5439
Reporter: meurer
Assigned to: @protz
Status: closed (set by meurer on 2013-05-08T13:26:00Z)
Resolution: fixed
Priority: normal
Severity: tweak
Platform: ARM
OS: Linux
Version: 3.12.1
Fixed in version: 3.13.0+dev
Category: ~DO NOT USE (was: OCaml general)

Bug description

Import the most recent versions of config.guess and config.sub from the upstream at http://savannah.gnu.org/projects/config (2011-11-11). This adds support to properly detect armhf systems (ARM PCS+VFP), which is required for #5433.

File attachments

@vicuna
Copy link
Author

@vicuna vicuna commented Jan 18, 2012

Comment author: @protz

Fixed in r12040

I'm pretty sure Xavier said this is a yes during the latest bug meeting, so I committed it. It still compiles properly on my machine, and the configure step still works fine; anyway, it can't hurt ;).

@vicuna vicuna closed this May 8, 2013
@vicuna vicuna added the bug label Mar 20, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant