Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incorrect syntax for #install_printer in FAQ page #5472

Closed
vicuna opened this Issue Jan 11, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@vicuna
Copy link
Collaborator

vicuna commented Jan 11, 2012

Original bug ID: 5472
Reporter: thelema
Assigned to: @lefessan
Status: closed (set by @xavierleroy on 2013-08-31T10:44:13Z)
Resolution: fixed
Priority: normal
Severity: minor
Fixed in version: 3.13.0+dev
Category: web site

Bug description

The OCaml FAQ page http://caml.inria.fr/resources/doc/faq/core.en.html demonstrates the following syntax for #install_printer:

#install_printer "print_num";;

This may have worked in caml light, but OCaml toplevel does not accept strings as printers, needing an identifier instead.

File attachments

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Jan 11, 2012

Comment author: @lefessan

I attached the new generated file for core.en.html.

Who knows if updates are pushed automatically ?

@vicuna vicuna closed this Aug 31, 2013

@vicuna vicuna added the website label Mar 14, 2019

@vicuna vicuna added the bug label Mar 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.