Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Typo in stdlib/format.mli #5489

Closed
vicuna opened this Issue Jan 20, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@vicuna
Copy link
Collaborator

vicuna commented Jan 20, 2012

Original bug ID: 5489
Reporter: mehdi
Assigned to: @lefessan
Status: closed (set by @xavierleroy on 2013-08-31T10:44:31Z)
Resolution: fixed
Priority: normal
Severity: minor
Version: 3.12.1+dev
Fixed in version: 3.12.1+dev
Category: documentation

Bug description

Hi,

There is a typo in stdlib/format.mli at line 644. I think the author of the patch meant "@SInCE 3.12.2" instead of "@SInCE 3.12.2".

Regards,

--
Mehdi

Additional information

Introduced in r11281.
See http://caml.inria.fr/cgi-bin/viewvc.cgi/ocaml/version/3.12/stdlib/format.mli?r1=11281&r2=11280&pathrev=11281

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Jan 20, 2012

Comment author: mehdi

gah: I think the author of the patch meant "@SInCE 3.12.2" instead of "@SInCE 3.12.3". Sorry for the typo :)

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Jan 20, 2012

Comment author: @lefessan

Fix in SVN commit r12056 in branch version/3.12.

@vicuna vicuna closed this Aug 31, 2013

@vicuna vicuna added the bug label Mar 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.