Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ocaml does not build on FreeBSD 10/amd64 #6226

Closed
vicuna opened this Issue Nov 5, 2013 · 4 comments

Comments

Projects
None yet
2 participants
@vicuna
Copy link
Collaborator

vicuna commented Nov 5, 2013

Original bug ID: 6226
Reporter: rpaulo
Assigned to: @mshinwell
Status: closed (set by @mshinwell on 2014-08-20T07:44:47Z)
Resolution: fixed
Priority: urgent
Severity: minor
OS: FreeBSD
OS Version: 10
Target version: 4.02.0+dev
Fixed in version: 4.02.0+dev
Category: configure and build/install
Tags: patch
Monitored by: jfc

Bug description

FreeBSD 10 does not ship with gcc, so one must use detect clang for ASPP.

Patch is attached.

File attachments

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Jul 16, 2014

Comment author: @damiendoligez

Shouldn't you be searching for "${TOOLPREF}clang" rather than just "clang"?

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Jul 17, 2014

Comment author: @mshinwell

I thought I had written a patch for this, but I'm not sure what happened to it. Will check.

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Aug 19, 2014

Comment author: @mshinwell

(urgency acknowledged)

@vicuna

This comment has been minimized.

Copy link
Collaborator Author

vicuna commented Aug 20, 2014

Comment author: @mshinwell

This has already been fixed by some previous patch.

@vicuna vicuna closed this Aug 20, 2014

@vicuna vicuna added this to the 4.02.0 milestone Mar 14, 2019

@vicuna vicuna added the bug label Mar 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.