Add support for specifying package-specific flags #1217

Merged
merged 2 commits into from Mar 5, 2014

1 participant

@AltGr
OCaml member

Currently supported flags are

  • 'light-uninstall': closes #1134, although we should also remove the ocamlfind hack and (automatically) add the flag to the appropriate packages.
  • 'build-dep': this package doesn't require recompilation of its dependents upon change. could be useful for ocamlfind for example
@AltGr AltGr merged commit e8e2133 into ocaml:master Mar 5, 2014

1 check passed

Details default The Travis CI build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment