New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Linking containers broken #74

Merged
merged 1 commit into from Nov 13, 2014

Conversation

Projects
None yet
2 participants
@lorello
Contributor

lorello commented Nov 9, 2014

This is the error I receive when I try to link a container to an existing one:

remote: 2014/11/08 17:24:24 Invalid repository name (Linking), only [a-z0-9-_.] are allowed
......
remote: #################################################
remote: Something went wrong, trying again.
remote: Killing the container we just launched.

The error seems originated by the echo in /usr/bin/octo: the String echoed arrive in the variable RUN_OPTIONS in /home/git/receiver

Removing the two echo fixed the problem in my octohost.

@darron

This comment has been minimized.

Show comment
Hide comment
@darron

darron Nov 13, 2014

Member

I'm traveling for the moment. Will take a look shortly!

Member

darron commented Nov 13, 2014

I'm traveling for the moment. Will take a look shortly!

darron added a commit that referenced this pull request Nov 13, 2014

Merge pull request #74 from lorello/master
Linking containers broken - remove echo statements.

@darron darron merged commit e85672b into octohost:master Nov 13, 2014

@darron

This comment has been minimized.

Show comment
Hide comment
@darron

darron Nov 13, 2014

Member

Thanks for the PR!

Member

darron commented Nov 13, 2014

Thanks for the PR!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment