Permalink
Browse files

Specify a `json` dependency for FaradayMiddleware::ParseJson

FaradayMiddleware does not specify this dependency, since it is not
necessary if this specific middleware is not used (and it is not
necessary in Ruby 1.9) but it should be specified here.

Closes pengwynn/faraday_middleware#50.
  • Loading branch information...
1 parent aaeedd0 commit 9148ea1eb908bee99df189b1b9b6358921e849be @sferik sferik committed Oct 1, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 octokit.gemspec
View
2 octokit.gemspec
@@ -6,8 +6,8 @@ Gem::Specification.new do |gem|
gem.add_dependency 'faraday', '~> 0.8'
gem.add_dependency 'faraday_middleware', '~> 0.8'
gem.add_dependency 'hashie', '~> 1.2'
+ gem.add_dependency 'json', '~> 1.7'
gem.add_dependency 'multi_json', '~> 1.3'
- gem.add_development_dependency 'json'
gem.add_development_dependency 'maruku'
gem.add_development_dependency 'rake'
gem.add_development_dependency 'rspec'

0 comments on commit 9148ea1

Please sign in to comment.