Permalink
Browse files

Add official support for Ruby 2.0.0

  • Loading branch information...
sferik committed Feb 9, 2013
1 parent 3d0b56c commit 9633f8fe6ba7e5e99dbc2d288d9a5dcf3c863c85
Showing with 1 addition and 3 deletions.
  1. +0 −3 .travis.yml
  2. +1 −0 README.md
View
@@ -2,9 +2,6 @@ before_script:
- chmod 600 spec/fixtures/.netrc
bundler_args: --without development
language: ruby
-matrix:
- allow_failures:
- - rvm: 2.0.0
rvm:
- jruby-18mode
- jruby-19mode
View
@@ -116,6 +116,7 @@ versions:
* Ruby 1.8.7
* Ruby 1.9.2
* Ruby 1.9.3
+* Ruby 2.0.0
This library may inadvertently work (or seem to work) on other Ruby
implementations, however support will only be provided for the versions listed

0 comments on commit 9633f8f

Please sign in to comment.