Permalink
Browse files

Bump version 1.0

  • Loading branch information...
1 parent 3f564b6 commit 285becd6312264397efec3f09d9f6f88c4b5cde4 @danielbayerlein danielbayerlein committed Aug 13, 2012
View
@@ -1,7 +1,7 @@
Susy Changelog
==============
-v1.0 [UNRELEASED]
+v1.0
-----------------
This release is loaded with new features, but don't let that fool you. Susy
View
@@ -1 +1 @@
-1.0.rc.4
+1.0
View
@@ -3,7 +3,7 @@ source "http://rubygems.org"
gem "middleman", "~> 3.0.0"
gem "sass", "~> 3.2.0"
gem "compass", "~> 0.12.2"
-gem "susy", "~> 1.0.rc.4"
+gem "susy", "~> 1.0"
gem "modular-scale", "~> 1.0.2"
gem "redcarpet"
View
@@ -111,9 +111,9 @@ GEM
sprockets-sass (0.8.0)
sprockets (~> 2.0)
tilt (~> 1.1)
- susy (1.0.rc.4)
+ susy (1.0)
compass (>= 0.12.2)
- sass (>= 3.2.0.alpha.247)
+ sass (>= 3.2.0)
syntax (1.0.0)
thor (0.15.4)
tilt (1.3.3)
@@ -134,4 +134,4 @@ DEPENDENCIES
rack-codehighlighter!
redcarpet
sass (~> 3.2.0)
- susy (~> 1.0.rc.4)
+ susy (~> 1.0)
@@ -2,7 +2,7 @@
title: Getting Started
class: guide
side_content: >
- <p class="version">Version <span>1.0.rc.4</span></p>
+ <p class="version">Version <span>1.0</span></p>
<h2><a href="#start-install">Installation</a></h2>
<ul>
<li><a href="#start-compass">Compass</a></li>
@@ -32,7 +32,7 @@ Install from the command line:
:::bash
# command line
- sudo gem install susy --pre
+ sudo gem install susy
Create a new [Compass][compass] project:
@@ -282,7 +282,7 @@ Add Susy to your ``Gemfile``
([more info on Gemfiles](http://gembundler.com/gemfile.html)):
:::ruby
- gem "susy", "~> 1.0.rc.4"
+ gem "susy", "~> 1.0"
And finally run your bundle:
@@ -2,7 +2,7 @@
title: Reference
class: guide
side_content: >
- <p class="version">Version <span>1.0.rc.4</span></p>
+ <p class="version">Version <span>1.0</span></p>
<h2><a href="#ref-basic">Basic Usage</a></h2>
<h3><a href="#ref-basic-settings">Basic Settings</a></h3>
<ul>
@@ -650,4 +650,4 @@ for IE-only stylesheets.
// $breakpoint-raw-output: <boolean>;
$breakpoint-raw-output: false;
-- `<boolean>`: `true` | `false`
+- `<boolean>`: `true` | `false`
@@ -20,10 +20,10 @@
<section class="info">
<div class="v1-0">
<h2>
- <a href="https://rubygems.org/gems/susy">Version 1.0<i>.rc.4</i></a>
+ <a href="https://rubygems.org/gems/susy">Version 1.0</a>
</h2>
<div class="highlight">
- <pre>gem install susy --pre</pre>
+ <pre>gem install susy</pre>
</div>
<ul>
<li><a href="https://github.com/ericam/susy/blob/master/CHANGELOG.mkdn">What's changed</a></li>
@@ -47,11 +47,6 @@
list-style: circle;
padding-left: rhythm(1);
}
- i {
- @include opacity(.75);
- color: $susy-bodycopy;
- font-weight: normal;
- }
}
.v1-0 {
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{susy}
- s.version = "1.0.rc.4"
+ s.version = "1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Meyer"]

0 comments on commit 285becd

Please sign in to comment.