Permalink
Browse files

Bump v1.0.1

  • Loading branch information...
1 parent 69dfe8c commit 90a5a5236bfc3b122503768d116b60c9ebfb4c20 Eric Meyer committed Sep 11, 2012
View
@@ -1,6 +1,13 @@
Susy Changelog
==============
+v1.0.1 [Sept 12, 2012]
+----------------------
+
+* Fix a bug in the relationship between `$container-width` and `$border-box-sizing`,
+ so that grid-padding is subtracted from the width in certain cases.
+* Reset right margin to `auto` rather than `0` with `remove-omega`.
+
v1.0 [Aug 14, 2012]
-------------------
View
@@ -1 +1 @@
-1.0
+1.0.1
View
@@ -1,9 +1,9 @@
source "http://rubygems.org"
-gem "middleman", "~> 3.0.0"
-gem "sass", "~> 3.2.0"
-gem "compass", "~> 0.13.0.alpha.0"
-gem "susy", "~> 1.0"
+gem "middleman", "~> 3.0.2"
+gem "sass", "~> 3.2.1"
+gem "compass", :git => "git://github.com/chriseppstein/compass.git", :branch => "master"
+gem "susy", :path => "../"
gem "modular-scale", "~> 1.0.2"
gem "redcarpet"
View
@@ -1,11 +1,28 @@
GIT
+ remote: git://github.com/chriseppstein/compass.git
+ revision: d4db12f8f07748cf01e98d07d7abc478f2e3da3a
+ branch: master
+ specs:
+ compass (0.13.alpha.0.d4db12f)
+ chunky_png (~> 1.2)
+ fssm (>= 0.2.7)
+ sass (~> 3.2.0.alpha.93)
+
+GIT
remote: git://github.com/wbzyl/rack-codehighlighter.git
revision: 64bf50520cb1d563432832ae30d85bbd94cec5bd
specs:
rack-codehighlighter (0.5.0)
nokogiri (>= 1.4.1)
rack (>= 1.0.0)
+PATH
+ remote: ../
+ specs:
+ susy (1.0.1)
+ compass (>= 0.12.2)
+ sass (>= 3.2.0)
+
GEM
remote: http://rubygems.org/
specs:
@@ -18,10 +35,6 @@ GEM
coffee-script-source
execjs
coffee-script-source (1.3.3)
- compass (0.13.alpha.0)
- chunky_png (~> 1.2)
- fssm (>= 0.2.7)
- sass (~> 3.2.0.alpha.93)
execjs (1.4.0)
multi_json (~> 1.0)
ffi (1.0.11)
@@ -31,39 +44,38 @@ GEM
http_router (0.10.2)
rack (>= 1.0.0)
url_mount (~> 0.2.1)
- i18n (0.6.0)
- listen (0.4.7)
- rb-fchange (~> 0.0.5)
- rb-fsevent (~> 0.9.1)
- rb-inotify (~> 0.8.8)
+ i18n (0.6.1)
+ listen (0.5.0)
maruku (0.6.0)
syntax (>= 1.0.0)
- middleman (3.0.0)
- middleman-core (= 3.0.0)
- middleman-more (= 3.0.0)
- middleman-sprockets (= 3.0.0)
- middleman-core (3.0.0)
+ middleman (3.0.2)
+ middleman-core (= 3.0.2)
+ middleman-more (= 3.0.2)
+ middleman-sprockets (~> 3.0.1)
+ middleman-core (3.0.2)
activesupport (~> 3.2.6)
bundler (~> 1.1)
- listen (~> 0.4.7)
+ listen (~> 0.5.0)
rack (~> 1.4.1)
rack-test (~> 0.6.1)
+ rb-fsevent (~> 0.9.1)
+ rb-inotify (~> 0.8.8)
thor (~> 0.15.4)
tilt (~> 1.3.1)
- middleman-more (3.0.0)
+ middleman-more (3.0.2)
coffee-script (~> 2.2.0)
coffee-script-source (~> 1.3.3)
compass (>= 0.12.2)
execjs (~> 1.4.0)
haml (>= 3.1.6)
i18n (~> 0.6.0)
maruku (~> 0.6.0)
- middleman-core (= 3.0.0)
+ middleman-core (= 3.0.2)
padrino-helpers (= 0.10.7)
sass (>= 3.1.20)
uglifier (~> 1.2.6)
- middleman-sprockets (3.0.0)
- middleman-more (= 3.0.0)
+ middleman-sprockets (3.0.1)
+ middleman-more (~> 3.0.1)
sprockets (~> 2.1)
sprockets-sass (~> 0.8.0)
modular-scale (1.0.2)
@@ -87,33 +99,28 @@ GEM
rack
rack-test (0.6.1)
rack (>= 1.0)
- rb-fchange (0.0.5)
- ffi
rb-fsevent (0.9.1)
rb-inotify (0.8.8)
ffi (>= 0.5.0)
redcarpet (2.1.1)
rubypython (0.5.3)
blankslate (>= 2.1.2.3)
ffi (~> 1.0.7)
- sass (3.2.0)
+ sass (3.2.1)
sassy-math (1.2)
compass (~> 0.11)
- sinatra (1.3.2)
+ sinatra (1.3.3)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
- sprockets (2.4.5)
+ sprockets (2.5.0)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-sass (0.8.0)
sprockets (~> 2.0)
tilt (~> 1.1)
- susy (1.0)
- compass (>= 0.12.2)
- sass (>= 3.2.0)
syntax (1.0.0)
thor (0.15.4)
tilt (1.3.3)
@@ -127,11 +134,11 @@ PLATFORMS
ruby
DEPENDENCIES
- compass (~> 0.13.0.alpha.0)
- middleman (~> 3.0.0)
+ compass!
+ middleman (~> 3.0.2)
modular-scale (~> 1.0.2)
pygments.rb
rack-codehighlighter!
redcarpet
- sass (~> 3.2.0)
- susy (~> 1.0)
+ sass (~> 3.2.1)
+ susy!
@@ -2,7 +2,7 @@
title: Getting Started
class: guide
side_content: >
- <p class="version">Version <span>1.0</span></p>
+ <p class="version">Version <span>1.0.1</span></p>
<h2><a href="#start-install">Installation</a></h2>
<ul>
<li><a href="#start-compass">Compass</a></li>
@@ -253,7 +253,7 @@ Add Susy to your ``Gemfile``
([more info on Gemfiles](http://gembundler.com/gemfile.html)):
:::ruby
- gem "susy", "~> 1.0"
+ gem "susy", "~> 1.0.1"
And finally run your bundle:
@@ -2,7 +2,7 @@
title: Reference
class: guide
side_content: >
- <p class="version">Version <span>1.0</span></p>
+ <p class="version">Version <span>1.0.1</span></p>
<h2><a href="#ref-basic">Basic Usage</a></h2>
<h3><a href="#ref-basic-settings">Basic Settings</a></h3>
<ul>
@@ -1,7 +1,7 @@
---
title: Upgrade to Susy 1.0
side_content: >
- <p class="version">Version <span>1.0</span></p>
+ <p class="version">Version <span>1.0.1</span></p>
<h2>Upgrading from 0.9</h2>
<ul>
<li><a href="#ref-gem">the gem</a></li>
@@ -7,23 +7,12 @@
reliable yet responsive.
</p>
<p>
- Susy grids are fluid on the inside,
- ready to respond at any moment,
- but contained in the candy shell of your choice,
- so they respond how and when and where you want them to.
- </p>
- <p>
We don't design your site or dictate your markup,
we just do the math and get out of your way.
</p>
</div>
<section class="info">
- <h2 class="version">
- <a href="https://rubygems.org/gems/susy">Version 1.0</a>
- </h2>
- <div class="highlight">
- <pre>gem install susy</pre>
- </div>
+ <div class="highlight"><pre>gem install susy</pre></div>
<p><a href="/guides/upgrade-1-0/">Changes <span class="amp">&</span> upgrade instructions »</a></p>
</section>
<figure class="ag-test">
View
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{susy}
- s.version = "1.0"
+ s.version = "1.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Meyer"]
- s.date = %q{2012-08-14}
+ s.date = %q{2012-09-11}
s.description = %q{Susy grids are fluid on the inside, ready to respond at any moment, but contained in the candy shell of your choice, so they respond how and when and where you want them to. We don't design your site or dictate your markup, we just do the math and get out of your way.}
s.email = %q{eric@oddbird.net}
s.extra_rdoc_files = ["CHANGELOG.mkdn", "LICENSE.txt", "README.md", "lib/susy.rb"]

0 comments on commit 90a5a52

Please sign in to comment.