Permalink
Browse files

moved all gem references in install doc and dependencies to gemcutter…

… gems
  • Loading branch information...
1 parent 96b04cb commit 94de7c4af24f43c820da64f1847c1708d7fba588 @carljm carljm committed Oct 9, 2009
Showing with 6 additions and 8 deletions.
  1. +2 −3 README.mkdn
  2. +1 −1 Rakefile
  3. +3 −4 compass-susy-plugin.gemspec
View
@@ -18,9 +18,8 @@ easily - and always in flexible percentages.
Install
=======
- sudo gem sources --add http://gems.github.com/
- sudo gem install chriseppstein-compass
- sudo gem install ericam-compass-susy-plugin
+ sudo gem sources --add http://gemcutter.org/
+ sudo gem install compass-susy-plugin
Create a Susy-based Compass Project
===================================
View
@@ -12,7 +12,7 @@ begin
p.url = "http://github.com/ericam/compass-susy-plugin"
p.author = ['Eric Meyer']
p.email = "eric@oddbird.net"
- p.dependencies = ["chriseppstein-compass"]
+ p.dependencies = ["compass"]
p.has_rdoc = false
end
@@ -14,7 +14,6 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/ericam/compass-susy-plugin}
s.rdoc_options = ["--line-numbers", "--inline-source", "--title", "Compass-Susy-plugin", "--main", "README.mkdn"]
s.require_paths = ["lib"]
- s.rubyforge_project = %q{compass-susy-plugin}
s.rubygems_version = %q{1.3.3}
s.summary = %q{A Compass grid system plugin.}
@@ -23,14 +22,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<chriseppstein-compass>, [">= 0"])
+ s.add_runtime_dependency(%q<compass>, [">= 0"])
s.add_development_dependency(%q<echoe>, [">= 0"])
else
- s.add_dependency(%q<chriseppstein-compass>, [">= 0"])
+ s.add_dependency(%q<compass>, [">= 0"])
s.add_dependency(%q<echoe>, [">= 0"])
end
else
- s.add_dependency(%q<chriseppstein-compass>, [">= 0"])
+ s.add_dependency(%q<compass>, [">= 0"])
s.add_dependency(%q<echoe>, [">= 0"])
end
end

0 comments on commit 94de7c4

Please sign in to comment.