Permalink
Browse files

Update Compass (0.12.2) and Sass (3.2.0).

  • Loading branch information...
1 parent 1d80184 commit c3a3d199056e3e3c6dcccddcb5803e6c445d5277 @danielbayerlein danielbayerlein committed Aug 13, 2012
Showing with 10 additions and 10 deletions.
  1. +2 −2 docs/Gemfile
  2. +6 −6 docs/Gemfile.lock
  3. +2 −2 docs/source/guides/getting-started.html.md
View
@@ -1,8 +1,8 @@
source "http://rubygems.org"
gem "middleman", "~> 3.0.0"
-gem "sass", "~> 3.2.0.alpha.261"
-gem "compass", "~> 0.13.alpha.0"
+gem "sass", "~> 3.2.0"
+gem "compass", "~> 0.12.2"
gem "susy", "~> 1.0.rc.4"
gem "modular-scale", "~> 0.0.5"
View
@@ -13,15 +13,15 @@ GEM
i18n (~> 0.6)
multi_json (~> 1.0)
blankslate (2.1.2.4)
- chunky_png (1.2.5)
+ chunky_png (1.2.6)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.3.3)
- compass (0.13.alpha.0)
+ compass (0.12.2)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
- sass (~> 3.2.0.alpha.93)
+ sass (~> 3.1)
execjs (1.4.0)
multi_json (~> 1.0)
ffi (1.0.11)
@@ -95,7 +95,7 @@ GEM
rubypython (0.5.3)
blankslate (>= 2.1.2.3)
ffi (~> 1.0.7)
- sass (3.2.0.alpha.277)
+ sass (3.2.0)
sinatra (1.3.2)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
@@ -124,11 +124,11 @@ PLATFORMS
ruby
DEPENDENCIES
- compass (~> 0.13.alpha.0)
+ compass (~> 0.12.2)
middleman (~> 3.0.0)
modular-scale (~> 0.0.5)
pygments.rb
rack-codehighlighter!
redcarpet
- sass (~> 3.2.0.alpha.261)
+ sass (~> 3.2.0)
susy (~> 1.0.rc.4)
@@ -58,8 +58,8 @@ You may also need:
:::ruby
# Gemfile
- gem 'compass', '>= 0.13.alpha.0'
- gem 'compass-rails', '>= 1.0.2'
+ gem 'compass', '>= 0.12.2'
+ gem 'compass-rails', '>= 1.0.3'
And run:

0 comments on commit c3a3d19

Please sign in to comment.