Permalink
Browse files

v.0.7.0.pre5

  • Loading branch information...
1 parent 8a8349d commit dc2913acc21060467bc36abc0c1496feceedd6a0 @mirisuzanne mirisuzanne committed Mar 20, 2010
Showing with 17 additions and 16 deletions.
  1. +12 −11 Manifest
  2. +1 −1 VERSION
  3. +4 −4 compass-susy-plugin.gemspec
View
@@ -1,20 +1,21 @@
-lib/susy/compass_plugin.rb
-lib/susy/sass_extensions.rb
-lib/susy.rb
+LICENSE.txt
Manifest
-Rakefile
README.mkdn
+Rakefile
+VERSION
+compass-susy-plugin.gemspec
+lib/susy.rb
+lib/susy/compass_plugin.rb
+lib/susy/sass_extensions.rb
sass/susy/_grid.sass
sass/susy/_reset.sass
-sass/susy/_utils.sass
+sass/susy/_susy.sass
sass/susy/_text.sass
+sass/susy/_utils.sass
sass/susy/_vertical_rhythm.sass
-sass/susy/_susy.sass
-templates/project/print.sass
-templates/project/screen.sass
-templates/project/ie.sass
templates/project/_base.sass
templates/project/_defaults.sass
+templates/project/ie.sass
templates/project/manifest.rb
-VERSION
-LICENSE.txt
+templates/project/print.sass
+templates/project/screen.sass
View
@@ -1 +1 @@
-0.7.0.pre4
+0.7.0.pre5
@@ -2,15 +2,15 @@
Gem::Specification.new do |s|
s.name = %q{compass-susy-plugin}
- s.version = "0.7.0.pre4"
+ s.version = "0.7.0.pre5"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Meyer"]
- s.date = %q{2010-01-20}
+ s.date = %q{2010-03-18}
s.description = %q{Susy is a ground-up native Compass plugin grid system that takes full advantage of Sass' capabilities to remove the tedium from grid-based web design.}
s.email = %q{eric@oddbird.net}
- s.extra_rdoc_files = ["lib/susy/compass_plugin.rb", "lib/susy/sass_extensions.rb", "lib/susy.rb", "README.mkdn", "LICENSE.txt"]
- s.files = ["lib/susy/compass_plugin.rb", "lib/susy/sass_extensions.rb", "lib/susy.rb", "Manifest", "Rakefile", "README.mkdn", "sass/susy/_grid.sass", "sass/susy/_reset.sass", "sass/susy/_utils.sass", "sass/susy/_text.sass", "sass/susy/_vertical_rhythm.sass", "sass/susy/_susy.sass", "templates/project/print.sass", "templates/project/screen.sass", "templates/project/ie.sass", "templates/project/_base.sass", "templates/project/_defaults.sass", "templates/project/manifest.rb", "VERSION", "LICENSE.txt", "compass-susy-plugin.gemspec"]
+ s.extra_rdoc_files = ["LICENSE.txt", "README.mkdn", "lib/susy.rb", "lib/susy/compass_plugin.rb", "lib/susy/sass_extensions.rb"]
+ s.files = ["LICENSE.txt", "Manifest", "README.mkdn", "Rakefile", "VERSION", "compass-susy-plugin.gemspec", "lib/susy.rb", "lib/susy/compass_plugin.rb", "lib/susy/sass_extensions.rb", "sass/susy/_grid.sass", "sass/susy/_reset.sass", "sass/susy/_susy.sass", "sass/susy/_text.sass", "sass/susy/_utils.sass", "sass/susy/_vertical_rhythm.sass", "templates/project/_base.sass", "templates/project/_defaults.sass", "templates/project/ie.sass", "templates/project/manifest.rb", "templates/project/print.sass", "templates/project/screen.sass"]
s.homepage = %q{http://github.com/ericam/compass-susy-plugin}
s.rdoc_options = ["--line-numbers", "--inline-source", "--title", "Compass-susy-plugin", "--main", "README.mkdn"]
s.require_paths = ["lib"]

0 comments on commit dc2913a

Please sign in to comment.