Permalink
Browse files

Bump version 1.0.3

  • Loading branch information...
1 parent c65b1fc commit febae9cd9e21f016dd5ebbd81f746a989a803ecc Eric Meyer committed Oct 21, 2012
View
@@ -1,6 +1,11 @@
Susy Changelog
==============
+v1.0.3 [Oct 20, 2012]
+---------------------
+
+* Fix Compass dependencies.
+
v1.0.2 [Oct 20, 2012]
---------------------
View
@@ -1 +1 @@
-1.0.2
+1.0.3
View
@@ -19,7 +19,7 @@ GIT
PATH
remote: ../
specs:
- susy (1.0.2)
+ susy (1.0.3)
compass (>= 0.12.2)
sass (>= 3.2.0)
@@ -2,7 +2,7 @@
title: Getting Started
class: guide
side_content: >
- <p class="version">Version <span>1.0.2</span></p>
+ <p class="version">Version <span>1.0.3</span></p>
<h2><a href="#start-install">Installation</a></h2>
<ul>
<li><a href="#start-compass">Compass</a></li>
@@ -253,7 +253,7 @@ Add Susy to your ``Gemfile``
([more info on Gemfiles](http://gembundler.com/gemfile.html)):
:::ruby
- gem "susy", "~> 1.0.2"
+ gem "susy", "~> 1.0.3"
And finally run your bundle:
@@ -2,7 +2,7 @@
title: Reference
class: guide
side_content: >
- <p class="version">Version <span>1.0.2</span></p>
+ <p class="version">Version <span>1.0.3</span></p>
<h2><a href="#ref-basic">Basic Usage</a></h2>
<h3><a href="#ref-basic-settings">Basic Settings</a></h3>
<ul>
@@ -1,7 +1,7 @@
---
title: Upgrade to Susy 1.0
side_content: >
- <p class="version">Version <span>1.0.2</span></p>
+ <p class="version">Version <span>1.0.3</span></p>
<h2>Upgrading from 0.9</h2>
<ul>
<li><a href="#ref-gem">the gem</a></li>
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{susy}
- s.version = "1.0.2"
+ s.version = "1.0.3"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Meyer"]

0 comments on commit febae9c

Please sign in to comment.