New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[11.0] File "/usr/lib/python3/dist-packages/odoo/addons/base/ir/ir_qweb/qweb.py", line 341, in _compiled_fn #19989

Closed
mhdsyarif opened this Issue Oct 10, 2017 · 8 comments

Comments

Projects
None yet
3 participants
@mhdsyarif

mhdsyarif commented Oct 10, 2017

Impacted versions:
Error view Agenda in event
selection_292

@Yenthe666 Yenthe666 added the 11.0 label Oct 10, 2017

@Yenthe666

This comment has been minimized.

Show comment
Hide comment
@Yenthe666

Yenthe666 Oct 10, 2017

Contributor

Hi @mhdsyarif,

Thank you for your report.
I can't reproduce this on the latest Odoo source code (from 20171010). Can you reproduce this on an official instance (at runbot.odoo.com)? Have you updated your source code to the latest version?

Regards,
Yenthe

Contributor

Yenthe666 commented Oct 10, 2017

Hi @mhdsyarif,

Thank you for your report.
I can't reproduce this on the latest Odoo source code (from 20171010). Can you reproduce this on an official instance (at runbot.odoo.com)? Have you updated your source code to the latest version?

Regards,
Yenthe

@mhdsyarif

This comment has been minimized.

Show comment
Hide comment
@mhdsyarif

mhdsyarif Oct 10, 2017

Hi @Yenthe666

I have used the latest version odoo-11.0-20171009 from http://nightly.odoo.com/11.0/nightly/src/

Thanks,
Syarif

mhdsyarif commented Oct 10, 2017

Hi @Yenthe666

I have used the latest version odoo-11.0-20171009 from http://nightly.odoo.com/11.0/nightly/src/

Thanks,
Syarif

@Yenthe666

This comment has been minimized.

Show comment
Hide comment
@Yenthe666

Yenthe666 Oct 10, 2017

Contributor

Hi @mhdsyarif,

Thank you for the extra info. Can you try to reproduce this on a runbot (at runbot.odoo.com) please?
Did you install all dependencies too? (from https://github.com/odoo/odoo/blob/11.0/requirements.txt) Is your local install running on Python 3?

Regards,
Yenthe

Contributor

Yenthe666 commented Oct 10, 2017

Hi @mhdsyarif,

Thank you for the extra info. Can you try to reproduce this on a runbot (at runbot.odoo.com) please?
Did you install all dependencies too? (from https://github.com/odoo/odoo/blob/11.0/requirements.txt) Is your local install running on Python 3?

Regards,
Yenthe

@mhdsyarif

This comment has been minimized.

Show comment
Hide comment
@mhdsyarif

mhdsyarif Oct 10, 2017

Hi @Yenthe666

I tried to access the event on http://269880-11-0-9d5c18.runbot8.odoo.com/event/open-days-in-los-angeles-2017-10-11-2017-10-15-1/agenda
the same error in local.
selection_293

Yes, i used Python3 in local.

Reqards,
Syarif

mhdsyarif commented Oct 10, 2017

Hi @Yenthe666

I tried to access the event on http://269880-11-0-9d5c18.runbot8.odoo.com/event/open-days-in-los-angeles-2017-10-11-2017-10-15-1/agenda
the same error in local.
selection_293

Yes, i used Python3 in local.

Reqards,
Syarif

@Yenthe666

This comment has been minimized.

Show comment
Hide comment
@Yenthe666

Yenthe666 Oct 10, 2017

Contributor

Thanks a lot for the extra information - I was able to reproduce this now. I was looking in the back-end, not the front-end, sorry 😉
Confirmed:
image
@JKE-be this is for you - it is when you go to the website and click on events.

Contributor

Yenthe666 commented Oct 10, 2017

Thanks a lot for the extra information - I was able to reproduce this now. I was looking in the back-end, not the front-end, sorry 😉
Confirmed:
image
@JKE-be this is for you - it is when you go to the website and click on events.

@mhdsyarif

This comment has been minimized.

Show comment
Hide comment
@mhdsyarif

mhdsyarif Oct 10, 2017

Hi @Yenthe666

Error in front-end, according to my question at the beginning 😉

Reqards,
Syarif

mhdsyarif commented Oct 10, 2017

Hi @Yenthe666

Error in front-end, according to my question at the beginning 😉

Reqards,
Syarif

@JKE-be

This comment has been minimized.

Show comment
Hide comment
@JKE-be

JKE-be Oct 10, 2017

Contributor

@mhdsyarif thanks, i'm on it ;)

Contributor

JKE-be commented Oct 10, 2017

@mhdsyarif thanks, i'm on it ;)

@Yenthe666

This comment has been minimized.

Show comment
Hide comment
@Yenthe666

Yenthe666 Oct 10, 2017

Contributor

Yup, I missed that, apoligies. It'll be fixed in no time. 😄

Contributor

Yenthe666 commented Oct 10, 2017

Yup, I missed that, apoligies. It'll be fixed in no time. 😄

@JKE-be JKE-be closed this in 45085d3 Oct 10, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment