Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[FIX] website: Themes should be installed from website_theme_install only #31854

Closed
wants to merge 1 commit into
base: 12.0
from

Conversation

Projects
None yet
5 participants
@sswapnesh
Copy link
Contributor

sswapnesh commented Mar 14, 2019

Description of the issue/feature this PR addresses: Website module (Follow up of 4f6ec1c)

Current behavior before PR: Themes can installed via Website --> Configuration --> Apps while themes are already on hidden on main Apps menu (https://github.com/odoo/odoo/blame/12.0/addons/website_theme_install/views/views.xml#L69)

Desired behavior after PR is merged: Themes will not be listed under Apps.

Cc: @JKE-be

--
I confirm I have signed the CLA and read the PR guidelines at www.odoo.com/submit-pr

@rdeodoo

This comment has been minimized.

Copy link
Contributor

rdeodoo commented Mar 18, 2019

LGTM, tested.

@JKE-be

This comment has been minimized.

Copy link
Contributor

JKE-be commented Mar 18, 2019

thanks @rdeodoo for review

@sswapnesh Can you add missing whitespacte after [FIX]

@sswapnesh sswapnesh changed the title [FIX]website: Themes should be installed from website_theme_install only [FIX] website: Themes should be installed from website_theme_install only Mar 18, 2019

@sswapnesh

This comment has been minimized.

Copy link
Contributor Author

sswapnesh commented Mar 18, 2019

Done

@JKE-be

This comment has been minimized.

Copy link
Contributor

JKE-be commented Mar 19, 2019

thank you

@robodoo r+

robodoo pushed a commit that referenced this pull request Mar 19, 2019

[FIX]website: Themes should be installed from website_theme_install only
closes #31854

Signed-off-by: Jérémy Kersten (jke) <jke@openerp.com>
@robodoo

This comment has been minimized.

Copy link
Contributor

robodoo commented Mar 19, 2019

Staging failed: ci/runbot (view more at http://runbot.odoo.com/runbot/build/481833)

@robodoo robodoo added the error 🙅 label Mar 19, 2019

@JKE-be

This comment has been minimized.

Copy link
Contributor

JKE-be commented Mar 19, 2019

robodoo retry

@robodoo

This comment has been minimized.

Copy link
Contributor

robodoo commented Mar 19, 2019

Staging failed: ci/runbot (view more at http://runbot.odoo.com/runbot/build/481865)

@robodoo robodoo added the error 🙅 label Mar 19, 2019

@JKE-be

This comment has been minimized.

Copy link
Contributor

JKE-be commented Mar 19, 2019

Need to wait that the fwdport will be fixed.
Once done, it can be merged

@KangOl

This comment has been minimized.

Copy link
Contributor

KangOl commented Mar 19, 2019

robodoo retry

@robodoo

This comment has been minimized.

Copy link
Contributor

robodoo commented Mar 19, 2019

Merged, thanks!

@sswapnesh sswapnesh deleted the sswapnesh:patch-3 branch Mar 19, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.