Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Downgrade jquery to 1.0.x

This was the version in use when twitter-bootstrap
was introduced in the FRAB app.
  • Loading branch information...
commit 122af53e73fd402a2d938c13ddfb6f409fc7ee46 1 parent 934000f
authored March 17, 2013

Showing 2 changed files with 91 additions and 78 deletions. Show diff stats Hide diff stats

  1. 6  Gemfile
  2. 163  Gemfile.lock
6  Gemfile
@@ -12,7 +12,6 @@ gem 'will_paginate'
12 12
 gem 'paperclip', '< 3.0'
13 13
 gem 'gravatar-ultimate'
14 14
 gem 'formtastic', '~> 2.0.2'
15  
-gem 'jquery-rails'
16 15
 gem 'acts_as_indexed'
17 16
 gem 'cocoon'
18 17
 gem 'paper_trail', '2.3.3'
@@ -25,8 +24,6 @@ gem 'barista'
25 24
 gem 'ri_cal'
26 25
 gem 'nokogiri'
27 26
 gem 'settingslogic'
28  
-gem 'twitter-bootstrap-rails', '< 1.9'
29  
-gem 'formtastic-bootstrap'
30 27
 gem 'prawn'
31 28
 gem 'prawn_rails'
32 29
 gem 'whenever'
@@ -53,5 +50,8 @@ group :assets do
53 50
   gem 'coffee-rails', " ~> 3.2.0"
54 51
   gem 'coffee-filter'
55 52
   gem 'uglifier'
  53
+  gem 'jquery-rails', '~> 1.0'
56 54
   gem 'jquery-ui-rails'
  55
+  gem 'twitter-bootstrap-rails', '< 1.9'
  56
+  gem 'formtastic-bootstrap'
57 57
 end 
163  Gemfile.lock
@@ -10,73 +10,68 @@ GEM
10 10
   remote: http://rubygems.org/
11 11
   specs:
12 12
     Ascii85 (1.0.2)
13  
-    actionmailer (3.2.12)
14  
-      actionpack (= 3.2.12)
  13
+    actionmailer (3.2.8)
  14
+      actionpack (= 3.2.8)
15 15
       mail (~> 2.4.4)
16  
-    actionpack (3.2.12)
17  
-      activemodel (= 3.2.12)
18  
-      activesupport (= 3.2.12)
  16
+    actionpack (3.2.8)
  17
+      activemodel (= 3.2.8)
  18
+      activesupport (= 3.2.8)
19 19
       builder (~> 3.0.0)
20 20
       erubis (~> 2.7.0)
21 21
       journey (~> 1.0.4)
22  
-      rack (~> 1.4.5)
  22
+      rack (~> 1.4.0)
23 23
       rack-cache (~> 1.2)
24 24
       rack-test (~> 0.6.1)
25  
-      sprockets (~> 2.2.1)
26  
-    activemodel (3.2.12)
27  
-      activesupport (= 3.2.12)
  25
+      sprockets (~> 2.1.3)
  26
+    activemodel (3.2.8)
  27
+      activesupport (= 3.2.8)
28 28
       builder (~> 3.0.0)
29  
-    activerecord (3.2.12)
30  
-      activemodel (= 3.2.12)
31  
-      activesupport (= 3.2.12)
  29
+    activerecord (3.2.8)
  30
+      activemodel (= 3.2.8)
  31
+      activesupport (= 3.2.8)
32 32
       arel (~> 3.0.2)
33 33
       tzinfo (~> 0.3.29)
34  
-    activeresource (3.2.12)
35  
-      activemodel (= 3.2.12)
36  
-      activesupport (= 3.2.12)
37  
-    activesupport (3.2.12)
  34
+    activeresource (3.2.8)
  35
+      activemodel (= 3.2.8)
  36
+      activesupport (= 3.2.8)
  37
+    activesupport (3.2.8)
38 38
       i18n (~> 0.6)
39 39
       multi_json (~> 1.0)
40 40
     acts_as_commentable (4.0.0)
41  
-    acts_as_indexed (0.8.2)
42  
-    afm (0.2.0)
  41
+    acts_as_indexed (0.7.8)
43 42
     ansi (1.4.3)
  43
+    archive-tar-minitar (0.5.2)
44 44
     arel (3.0.2)
45 45
     barista (1.3.0)
46 46
       coffee-script (~> 2.2)
47 47
     bcrypt-ruby (3.0.1)
48 48
     builder (3.0.4)
49  
-    celluloid (0.12.4)
  49
+    celluloid (0.12.3)
50 50
       facter (>= 1.6.12)
51 51
       timers (>= 1.0.0)
52  
-    chronic (0.9.0)
53  
-    climate_control (0.0.3)
54  
-      activesupport (>= 3.0)
55  
-    cocaine (0.5.1)
56  
-      climate_control (>= 0.0.3, < 1.0)
57  
-    cocoon (1.1.2)
58  
-    coffee-filter (0.1.3)
59  
-      coffee-script (>= 2.2.0)
60  
-      haml (< 4.0)
  52
+    chronic (0.8.0)
  53
+    cocaine (0.4.0)
  54
+    cocoon (1.1.0)
61 55
     coffee-rails (3.2.2)
62 56
       coffee-script (>= 2.2.0)
63 57
       railties (~> 3.2.0)
64 58
     coffee-script (2.2.0)
65 59
       coffee-script-source
66 60
       execjs
67  
-    coffee-script-source (1.4.0)
  61
+    coffee-script-source (1.3.3)
  62
+    columnize (0.3.6)
68 63
     commonjs (0.2.6)
69  
-    connection_pool (1.0.0)
  64
+    connection_pool (0.9.2)
70 65
     daemons (1.1.9)
71 66
     erubis (2.7.0)
72 67
     eventmachine (1.0.0)
73 68
     execjs (1.4.0)
74 69
       multi_json (~> 1.0)
75  
-    facter (1.6.17)
76  
-    factory_girl (4.2.0)
  70
+    facter (1.6.16)
  71
+    factory_girl (4.1.0)
77 72
       activesupport (>= 3.0.0)
78  
-    factory_girl_rails (4.2.1)
79  
-      factory_girl (~> 4.2.0)
  73
+    factory_girl_rails (4.1.0)
  74
+      factory_girl (~> 4.1.0)
80 75
       railties (>= 3.0.0)
81 76
     formtastic (2.0.2)
82 77
       rails (~> 3.0)
@@ -84,16 +79,16 @@ GEM
84 79
       formtastic
85 80
       rails (~> 3.1)
86 81
     gravatar-ultimate (1.0.3)
87  
-    haml (3.1.8)
88  
-    hashery (2.1.0)
  82
+    haml (3.1.7)
  83
+    hashery (2.0.1)
89 84
     hike (1.2.1)
90 85
     hpricot (0.8.6)
91  
-    i18n (0.6.1)
  86
+    i18n (0.6.4)
92 87
     journey (1.0.4)
93  
-    jquery-rails (2.2.1)
94  
-      railties (>= 3.0, < 5.0)
95  
-      thor (>= 0.14, < 2.0)
96  
-    jquery-ui-rails (4.0.1)
  88
+    jquery-rails (1.0.19)
  89
+      railties (~> 3.0)
  90
+      thor (~> 0.14)
  91
+    jquery-ui-rails (2.0.2)
97 92
       jquery-rails
98 93
       railties (>= 3.1.0)
99 94
     json (1.7.7)
@@ -104,15 +99,19 @@ GEM
104 99
       actionpack (>= 3.1)
105 100
       less (~> 2.0.7)
106 101
     libv8 (3.3.10.4)
  102
+    linecache (0.46)
  103
+      rbx-require-relative (> 0.0.4)
  104
+    linecache19 (0.5.12)
  105
+      ruby_core_source (>= 0.1.4)
107 106
     mail (2.4.4)
108 107
       i18n (>= 0.4.0)
109 108
       mime-types (~> 1.16)
110 109
       treetop (~> 1.4.8)
111  
-    mime-types (1.21)
112  
-    minitest (4.6.1)
113  
-    multi_json (1.6.1)
  110
+    mime-types (1.19)
  111
+    minitest (4.1.0)
  112
+    multi_json (1.7.0)
114 113
     mysql2 (0.3.11)
115  
-    nokogiri (1.5.6)
  114
+    nokogiri (1.5.5)
116 115
     paper_trail (2.3.3)
117 116
       rails (~> 3)
118 117
     paperclip (2.8.0)
@@ -120,12 +119,10 @@ GEM
120 119
       activesupport (>= 2.3.2)
121 120
       cocaine (>= 0.0.2)
122 121
       mime-types
123  
-    pdf-reader (1.3.1)
  122
+    pdf-reader (1.2.0)
124 123
       Ascii85 (~> 1.0.0)
125  
-      afm (~> 0.2.0)
126 124
       hashery (~> 2.0)
127 125
       ruby-rc4
128  
-      ttfunk
129 126
     polyamorous (0.5.0)
130 127
       activerecord (~> 3.0)
131 128
     polyglot (0.3.3)
@@ -142,48 +139,63 @@ GEM
142 139
       rack
143 140
     rack-test (0.6.2)
144 141
       rack (>= 1.0)
145  
-    rails (3.2.12)
146  
-      actionmailer (= 3.2.12)
147  
-      actionpack (= 3.2.12)
148  
-      activerecord (= 3.2.12)
149  
-      activeresource (= 3.2.12)
150  
-      activesupport (= 3.2.12)
  142
+    rails (3.2.8)
  143
+      actionmailer (= 3.2.8)
  144
+      actionpack (= 3.2.8)
  145
+      activerecord (= 3.2.8)
  146
+      activeresource (= 3.2.8)
  147
+      activesupport (= 3.2.8)
151 148
       bundler (~> 1.0)
152  
-      railties (= 3.2.12)
153  
-    railties (3.2.12)
154  
-      actionpack (= 3.2.12)
155  
-      activesupport (= 3.2.12)
  149
+      railties (= 3.2.8)
  150
+    railties (3.2.8)
  151
+      actionpack (= 3.2.8)
  152
+      activesupport (= 3.2.8)
156 153
       rack-ssl (~> 1.3.2)
157 154
       rake (>= 0.8.7)
158 155
       rdoc (~> 3.4)
159 156
       thor (>= 0.14.6, < 2.0)
160 157
     rake (10.0.3)
161  
-    ransack (0.7.2)
  158
+    ransack (0.7.0)
162 159
       actionpack (~> 3.0)
163 160
       activerecord (~> 3.0)
164 161
       polyamorous (~> 0.5.0)
165  
-    rdoc (3.12.1)
  162
+    rbx-require-relative (0.0.9)
  163
+    rdoc (3.12.2)
166 164
       json (~> 1.4)
167 165
     redis (3.0.2)
168 166
     redis-namespace (1.2.1)
169 167
       redis (~> 3.0.0)
170 168
     ri_cal (0.8.8)
  169
+    ruby-debug (0.10.4)
  170
+      columnize (>= 0.1)
  171
+      ruby-debug-base (~> 0.10.4.0)
  172
+    ruby-debug-base (0.10.4)
  173
+      linecache (>= 0.3)
  174
+    ruby-debug-base19 (0.11.25)
  175
+      columnize (>= 0.3.1)
  176
+      linecache19 (>= 0.5.11)
  177
+      ruby_core_source (>= 0.1.4)
  178
+    ruby-debug19 (0.11.6)
  179
+      columnize (>= 0.3.1)
  180
+      linecache19 (>= 0.5.11)
  181
+      ruby-debug-base19 (>= 0.11.19)
171 182
     ruby-rc4 (0.1.5)
172  
-    sass (3.2.5)
  183
+    ruby_core_source (0.1.5)
  184
+      archive-tar-minitar (>= 0.5.2)
  185
+    sass (3.2.1)
173 186
     sass-rails (3.2.5)
174 187
       railties (~> 3.2.0)
175 188
       sass (>= 3.1.10)
176 189
       tilt (~> 1.3)
177  
-    settingslogic (2.0.9)
178  
-    sidekiq (2.7.2)
  190
+    settingslogic (2.0.8)
  191
+    sidekiq (2.5.4)
179 192
       celluloid (~> 0.12.0)
180  
-      connection_pool (~> 1.0)
  193
+      connection_pool (~> 0.9.2)
181 194
       multi_json (~> 1)
182 195
       redis (~> 3)
183 196
       redis-namespace
184  
-    sprockets (2.2.2)
  197
+    sprockets (2.1.3)
185 198
       hike (~> 1.2)
186  
-      multi_json (~> 1.0)
187 199
       rack (~> 1.0)
188 200
       tilt (~> 1.1, != 1.3.0)
189 201
     therubyracer (0.9.10)
@@ -193,10 +205,10 @@ GEM
193 205
       eventmachine (>= 0.12.6)
194 206
       rack (>= 1.0.0)
195 207
     thor (0.17.0)
196  
-    tilt (1.3.3)
197  
-    timers (1.1.0)
198  
-    transitions (0.1.5)
199  
-    treetop (1.4.12)
  208
+    tilt (1.3.5)
  209
+    timers (1.0.1)
  210
+    transitions (0.1.2)
  211
+    treetop (1.4.11)
200 212
       polyglot
201 213
       polyglot (>= 0.3.1)
202 214
     ttfunk (1.0.3)
@@ -207,14 +219,14 @@ GEM
207 219
       jquery-rails (>= 1.0)
208 220
       less-rails (~> 2.1.0)
209 221
       railties
210  
-    tzinfo (0.3.35)
  222
+    tzinfo (0.3.33)
211 223
     uglifier (1.3.0)
212 224
       execjs (>= 0.3.0)
213 225
       multi_json (~> 1.0, >= 1.0.2)
214  
-    whenever (0.8.2)
  226
+    whenever (0.8.0)
215 227
       activesupport (>= 2.3.4)
216 228
       chronic (>= 0.6.3)
217  
-    will_paginate (3.0.4)
  229
+    will_paginate (3.0.3)
218 230
     yaml_db (0.2.3)
219 231
 
220 232
 PLATFORMS
@@ -226,7 +238,6 @@ DEPENDENCIES
226 238
   barista
227 239
   bcrypt-ruby
228 240
   cocoon
229  
-  coffee-filter
230 241
   coffee-rails (~> 3.2.0)
231 242
   factory_girl_rails
232 243
   formtastic (~> 2.0.2)
@@ -234,7 +245,7 @@ DEPENDENCIES
234 245
   gravatar-ultimate
235 246
   haml
236 247
   hpricot
237  
-  jquery-rails
  248
+  jquery-rails (~> 1.0)
238 249
   jquery-ui-rails
239 250
   json
240 251
   localized_language_select (= 0.2.0)!
@@ -250,6 +261,8 @@ DEPENDENCIES
250 261
   redis
251 262
   redis-namespace
252 263
   ri_cal
  264
+  ruby-debug
  265
+  ruby-debug19
253 266
   ruby-rc4
254 267
   sass-rails (~> 3.2.0)
255 268
   settingslogic

0 notes on commit 122af53

Please sign in to comment.
Something went wrong with that request. Please try again.