Permalink
Browse files

specify a minimum cucumber version that contains support for erb temp…

…lating .wire files
  • Loading branch information...
1 parent 684fd6d commit c538fadb4e0be45989718a940fb64766b36da91f Kevin Olbrich committed Mar 23, 2011
Showing with 4 additions and 5 deletions.
  1. +1 −2 Gemfile
  2. +3 −3 cuke4php.gemspec
View
@@ -5,5 +5,4 @@ group :development do
gem 'jeweler'
end
-gem 'cucumber'
-# TODO: once the patch for erb templating in the .wire files is released, we should set a minimum version for it
+gem 'cucumber', '>= 0.10.2'
View
@@ -70,16 +70,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<cucumber>, [">= 0"])
+ s.add_runtime_dependency(%q<cucumber>, [">= 0.10.2"])
s.add_development_dependency(%q<bundler>, ["~> 1.0"])
s.add_development_dependency(%q<jeweler>, [">= 0"])
else
- s.add_dependency(%q<cucumber>, [">= 0"])
+ s.add_dependency(%q<cucumber>, [">= 0.10.2"])
s.add_dependency(%q<bundler>, ["~> 1.0"])
s.add_dependency(%q<jeweler>, [">= 0"])
end
else
- s.add_dependency(%q<cucumber>, [">= 0"])
+ s.add_dependency(%q<cucumber>, [">= 0.10.2"])
s.add_dependency(%q<bundler>, ["~> 1.0"])
s.add_dependency(%q<jeweler>, [">= 0"])
end

0 comments on commit c538fad

Please sign in to comment.