Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version 1.3.1

  • Loading branch information...
commit e4780adceaa2ec654060ae22fecd964f41518289 1 parent 673f5aa
@olbrich authored
Showing with 40 additions and 3 deletions.
  1. +40 −3 ruby-units.gemspec
View
43 ruby-units.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{ruby-units}
- s.version = "1.3.0.a"
+ s.version = "1.3.1"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kevin Olbrich, Ph.D."]
- s.date = %q{2011-04-30}
+ s.date = %q{2011-06-23}
s.description = %q{Provides classes and methods to perform unit math and conversions}
s.email = ["kevin.olbrich+ruby_units@gmail.com"]
s.extra_rdoc_files = [
@@ -17,6 +17,43 @@ Gem::Specification.new do |s|
"README.md",
"TODO"
]
+ s.files = [
+ "CHANGELOG.txt",
+ "Gemfile",
+ "LICENSE.txt",
+ "Manifest.txt",
+ "README.md",
+ "RakeFile",
+ "TODO",
+ "VERSION",
+ "lib/ruby-units.rb",
+ "lib/ruby_units.rb",
+ "lib/ruby_units/array.rb",
+ "lib/ruby_units/cache.rb",
+ "lib/ruby_units/date.rb",
+ "lib/ruby_units/fixnum.rb",
+ "lib/ruby_units/math.rb",
+ "lib/ruby_units/numeric.rb",
+ "lib/ruby_units/object.rb",
+ "lib/ruby_units/string.rb",
+ "lib/ruby_units/time.rb",
+ "lib/ruby_units/unit.rb",
+ "lib/ruby_units/unit_definitions.rb",
+ "lib/ruby_units/version.rb",
+ "ruby-units.gemspec",
+ "spec/ruby-units/array_spec.rb",
+ "spec/ruby-units/complex_spec.rb",
+ "spec/ruby-units/date_spec.rb",
+ "spec/ruby-units/math_spec.rb",
+ "spec/ruby-units/numeric_spec.rb",
+ "spec/ruby-units/object_spec.rb",
+ "spec/ruby-units/string_spec.rb",
+ "spec/ruby-units/time_spec.rb",
+ "spec/ruby-units/unit_spec.rb",
+ "spec/spec_helper.rb",
+ "test/test_cache.rb",
+ "test/test_ruby-units.rb"
+ ]
s.homepage = %q{https://github.com/olbrich/ruby-units}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.7.2}
Please sign in to comment.
Something went wrong with that request. Please try again.