Permalink
Browse files

Regenerated gemspec for version 0.5.2

  • Loading branch information...
1 parent f7250c5 commit 03852d246bc1482150e92c23115e02e1de4930fb @sandro sandro committed Jan 31, 2010
Showing with 5 additions and 5 deletions.
  1. +5 −5 httparty.gemspec
View
10 httparty.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{httparty}
- s.version = "0.5.1"
+ s.version = "0.5.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["John Nunemaker", "Sandro Turriate"]
- s.date = %q{2010-01-30}
+ s.date = %q{2010-01-31}
s.default_executable = %q{httparty}
s.description = %q{Makes http fun! Also, makes consuming restful web services dead easy.}
s.email = %q{nunemaker@gmail.com}
@@ -102,22 +102,22 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<crack>, ["= 0.1.5"])
+ s.add_runtime_dependency(%q<crack>, ["= 0.1.6"])
s.add_development_dependency(%q<activesupport>, ["~> 2.3"])
s.add_development_dependency(%q<cucumber>, ["~> 0.4"])
s.add_development_dependency(%q<fakeweb>, ["~> 1.2"])
s.add_development_dependency(%q<mongrel>, ["~> 1.1"])
s.add_development_dependency(%q<rspec>, ["= 1.2.9"])
else
- s.add_dependency(%q<crack>, ["= 0.1.5"])
+ s.add_dependency(%q<crack>, ["= 0.1.6"])
s.add_dependency(%q<activesupport>, ["~> 2.3"])
s.add_dependency(%q<cucumber>, ["~> 0.4"])
s.add_dependency(%q<fakeweb>, ["~> 1.2"])
s.add_dependency(%q<mongrel>, ["~> 1.1"])
s.add_dependency(%q<rspec>, ["= 1.2.9"])
end
else
- s.add_dependency(%q<crack>, ["= 0.1.5"])
+ s.add_dependency(%q<crack>, ["= 0.1.6"])
s.add_dependency(%q<activesupport>, ["~> 2.3"])
s.add_dependency(%q<cucumber>, ["~> 0.4"])
s.add_dependency(%q<fakeweb>, ["~> 1.2"])

0 comments on commit 03852d2

Please sign in to comment.