@nimid nimid released this Nov 4, 2017 · 147 commits to master since this release

Assets 2

last updated: Nov 03, 2017

Objectives

1. ATTACH VERSIONS TO THE REQUEST THAT WILL BE SENT TO OMISE API (PR #29)

Attach versions of Omise PrestaShop and PrestaShop to the request that will be sent to Omise API.

These versions will be recorded and displayed in the Omise dashboard. They are useful in determining the cause of problem, or they can be historical data that used as analytical data.

2. SPECIFY THE OMISE API VERSION TO BE 2015-11-17 (PR #40)

Specify the version of Omise API that Omise PrestaShop is compatible.

This specify version help to solve the problem, if the merchant is using the Omise API version that incompatible with Omise PrestaShop. The version of Omise API that merchant using will be overridden with the version specified in the request.