Permalink
Browse files

Changed documentation to use correct require path for openid

  • Loading branch information...
1 parent 7f00d8b commit b5469cf76df3019ce2155cca6cd9d88a164a0804 @whilefalse whilefalse committed Nov 4, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
View
@@ -10,7 +10,7 @@ Provides strategies for authenticating to providers using the OpenID standard.
Use the strategy as a middleware in your application:
- require 'omniauth/openid'
+ require 'omniauth-openid'
require 'openid/store/filesystem'
use Rack::Session::Cookie
@@ -24,7 +24,7 @@ A list of all OpenID stores is available at http://github.com/openid/ruby-openid
If OpenID is one of several authentication strategies, use the OmniAuth Builder:
- require 'omniauth/openid'
+ require 'omniauth-openid'
require 'openid/store/filesystem'
use OmniAuth::Builder do

0 comments on commit b5469cf

Please sign in to comment.