Scripts/ListSourceFilesInTarget should use OS installed Ruby #29

Closed
kryton opened this Issue Jun 27, 2011 · 1 comment

Comments

Projects
None yet
2 participants
@kryton

kryton commented Jun 27, 2011

instead of one on path.

as it requires 'osx/cocoa' which might not have been installed when a user downloaded his own version.

@@ -1,4 +1,4 @@
-#!/usr/bin/env ruby
+#!/usr/bin/ruby

Copyright 2010-2011 Omni Development, Inc. All rights reserved.

@tjw

This comment has been minimized.

Show comment Hide comment
@tjw

tjw Jan 15, 2014

Contributor

This is the case in current sources.

Contributor

tjw commented Jan 15, 2014

This is the case in current sources.

@tjw tjw closed this Jan 15, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment