before 8.3.0 arguments macros are different #6

Closed
scr34m opened this Issue Jul 30, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@scr34m

scr34m commented Jul 30, 2012

Before 8.3.0 had to use VARDATA and VARSIZE instead VARDATA_ANY and VARSIZE_ANY, tested and using with 8.1.9. Makefile changes for checking installed PG version will be usefull to make this automatic.

scr34m/pg_amqp@8d8b247

@keithf4

This comment has been minimized.

Show comment Hide comment
@keithf4

keithf4 May 15, 2015

Contributor

Postgres 8.1 and 8.3 are both EOL and unsupported so it is highly recommended that you upgrade to avoid serious bugs and security issues.

Contributor

keithf4 commented May 15, 2015

Postgres 8.1 and 8.3 are both EOL and unsupported so it is highly recommended that you upgrade to avoid serious bugs and security issues.

@keithf4 keithf4 closed this May 15, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment