Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Upgrade Ruby 1.9.3 to patchlevel 362

Results of 'make check' here:
https://gist.github.com/4374770

(Again, 0F0E!)
  • Loading branch information...
commit 26371c572173fadf33a48c43f3cdcd323af8fd61 1 parent 581f788
@luislavena luislavena authored
Showing with 5 additions and 2 deletions.
  1. +3 −0  History.txt
  2. +2 −2 config/ruby_installer.rb
View
3  History.txt
@@ -1,5 +1,8 @@
=== (in git)
+* Enhancements:
+ * Upgraded Ruby 1.9.3 to patchlevel 362
+
* Bugfixes:
* Fix Japanese support in the installer. #139 #142 [mame]
View
4 config/ruby_installer.rb
@@ -54,7 +54,7 @@ module RubyInstaller
end
Ruby19 = OpenStruct.new(
- :version => "1.9.3-p327",
+ :version => "1.9.3-p362",
:short_version => 'ruby19',
:url => "http://ftp.ruby-lang.org/pub/ruby/1.9",
:checkout => 'http://svn.ruby-lang.org/repos/ruby/branches/ruby_1_9_3',
@@ -71,7 +71,7 @@ module RubyInstaller
"CPPFLAGS='-DFD_SETSIZE=2048'"
],
:files => [
- 'ruby-1.9.3-p327.tar.bz2'
+ 'ruby-1.9.3-p362.tar.bz2'
],
:dependencies => [
:ffi, :gdbm, :iconv, :openssl, :pdcurses, :yaml, :zlib, :tcl, :tk
Please sign in to comment.
Something went wrong with that request. Please try again.