Browse files

Do not install RubyGems for Ruby 2.0

Ruby 2.0 bundles RubyGems 2.0.0, which hasn't been released yet to
rubygems.org

Installing older version (1.8.25) breaks default gems functionality.
  • Loading branch information...
1 parent 8562137 commit 31a1a44fccc0195d7f137e0236b8e35d66b945b7 @luislavena luislavena committed Feb 24, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 recipes/interpreter/ruby19.rake
View
2 recipes/interpreter/ruby19.rake
@@ -216,7 +216,7 @@ namespace :ruby19 do
end
end
-unless ENV["NOGEMS"]
+unless ENV["NOGEMS"] || ENV["NEXT"]
# Add rubygems to the chain
task :ruby19 => [:rubygems19]
end

0 comments on commit 31a1a44

Please sign in to comment.