Browse files

Upgrade Ruby 1.9.3 to patchlevel 327

Results of 'make check' here:
https://gist.github.com/4048458

(yay, 0F0E!)
  • Loading branch information...
1 parent 182e5c1 commit c5665d68ceae96bb136b3fe0049b3417da4d64a2 @luislavena luislavena committed Nov 9, 2012
Showing with 3 additions and 2 deletions.
  1. +1 −0 History.txt
  2. +2 −2 config/ruby_installer.rb
View
1 History.txt
@@ -1,6 +1,7 @@
=== (in git)
* Enhancements:
+ * Upgraded Ruby 1.9.3 to patchlevel 327
* Update mingwbuilds-32-4.7.2 to rev1
* Retire build support for mingw64-32-4.6.3 DevKit
* Add support for Ruby 2.0.0-preview1 (use NEWER option)
View
4 config/ruby_installer.rb
@@ -54,7 +54,7 @@ module RubyInstaller
end
Ruby19 = OpenStruct.new(
- :version => "1.9.3-p286",
+ :version => "1.9.3-p327",
:short_version => 'ruby19',
:url => "http://ftp.ruby-lang.org/pub/ruby/1.9",
:checkout => 'http://svn.ruby-lang.org/repos/ruby/branches/ruby_1_9_3',
@@ -71,7 +71,7 @@ module RubyInstaller
"CPPFLAGS='-DFD_SETSIZE=2048'"
],
:files => [
- 'ruby-1.9.3-p286.tar.bz2'
+ 'ruby-1.9.3-p327.tar.bz2'
],
:dependencies => [
:ffi, :gdbm, :iconv, :openssl, :pdcurses, :yaml, :zlib, :tcl, :tk

0 comments on commit c5665d6

Please sign in to comment.