Permalink
Browse files

Update requirements in README

- Older versions of `rake` don't seem to work anymore.
  • Loading branch information...
1 parent 9c89fb1 commit 20a0873c0762c5ad83fe0e545a55b736ff2cab15 @Azolo Azolo committed on GitHub Jul 12, 2017
Showing with 1 addition and 2 deletions.
  1. +1 −2 README.md
View
@@ -82,8 +82,7 @@ One-Click Installer release is enough).
In case you don't have the OCI installed, you will need:
-- Ruby 1.8.5 or greater (mswin32 or mingw32 implementation will work) -- **Not cygwin!**
-- Rake 0.7.3 or greater
+- Ruby 1.9.3 or greater (mswin32 or mingw32 implementation will work) -- **Not cygwin!**
- Zlib extension and DLL (zlib1.dll) available in the PATH (could be in system32
or your Ruby bin directory)

0 comments on commit 20a0873

Please sign in to comment.