Skip to content
Browse files

Added markdown as a dependency

I switched the default value for the markup configuration parameter to
be misaka (for backward compatibility).  I think there was also a typo
in the previous code (extra ',').
  • Loading branch information...
1 parent bc8c477 commit 7cdb3e0b7e137b6a71ed991b025f788ea875720a @mtiller mtiller committed
Showing with 3 additions and 1 deletion.
  1. +1 −0 README.md
  2. +1 −0 setup.py
  3. +1 −1 weakpoint/core.py
View
1 README.md
@@ -94,6 +94,7 @@ The technologies behind WeakPoint:
* [Jinja2](http://jinja.pocoo.org/)
* [misaka](http://misaka.61924.nl/)
+* [Python-Markdown](http://packages.python.org/Markdown/)
* [PyYAML](http://pyyaml.org/)
* [impress.js](http://bartaz.github.com/impress.js)
View
1 setup.py
@@ -23,6 +23,7 @@
install_requires = [
'Jinja2',
'misaka',
+ 'markdown',
'PyYAML',
],
platforms = 'any',
View
2 weakpoint/core.py
@@ -24,7 +24,7 @@ class WeakPoint(object):
# in case read key error, we make some
# default choices
default_config = {
- 'markup': 'markdown,'
+ 'markup': 'misaka'
}
def __init__(self, args = None):

0 comments on commit 7cdb3e0

Please sign in to comment.
Something went wrong with that request. Please try again.