Permalink
Browse files

Adding licenses to gemspec. Bumping version.

  • Loading branch information...
1 parent 599d13b commit c36ad65cd14d570524bdd9399fb75a22089e54d6 @onomojo committed Oct 24, 2013
Showing with 8 additions and 5 deletions.
  1. +1 −1 Gemfile.lock
  2. +5 −3 README.rdoc
  3. +1 −0 i18n-country-translations.gemspec
  4. +1 −1 lib/i18n_country_translations/version.rb
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- i18n-country-translations (1.0.1)
+ i18n-country-translations (1.0.2)
i18n (~> 0.5)
railties (>= 3.0.0)
View
@@ -44,6 +44,7 @@ You can also use these standard translations to help if you don't want to use th
* Valentin Rabanelly - https://github.com/vjrabanelly
* Cyril Mougel - https://github.com/shingara
* Nick Grimshaw - https://github.com/nickgrim
+* Fábio André Damas - https://github.com/skkeeper
== Related
You may also be intersted in the i18n_country_select gem which basically gives you a helper to make use of these translations in a coutry select dropdown.
@@ -53,9 +54,10 @@ If you need to use timezones, we also created a convenient way to translate the
https://github.com/onomojo/i18n-timezones
== Version History
-1.0.1 - Fixing bad version in Gemfile.lock
-1.0 - Adding fr-CA translation
-0.0.9 - Update the locale files with the last values from the CLDR repository
+* 1.0.2 - Fixing bad PT translations
+* 1.0.1 - Fixing bad version in Gemfile.lock
+* 1.0 - Adding fr-CA translation
+* 0.0.9 - Update the locale files with the last values from the CLDR repository
== License
MIT or GPL
@@ -26,4 +26,5 @@ Gem::Specification.new do |s|
s.add_development_dependency "i18n-spec", ">= 0.1.1"
s.add_development_dependency "spork", "~> 1.0rc"
s.add_development_dependency "hpricot"
+ s.licenses = ['MIT', 'GPL-2']
end
@@ -1,3 +1,3 @@
module I18nCountryTranslations
- VERSION = "1.0.1"
+ VERSION = "1.0.2"
end

0 comments on commit c36ad65

Please sign in to comment.