Add meteor version supported to package descriptions #27

Open
tmeasday opened this Issue Mar 23, 2013 · 5 comments

3 participants

@tmeasday
oortcloud member

No description provided.

@wizonesolutions

What's the difficulty level of implementing this one? (Or what are the files to look at/pseudocode? :))

@tmeasday
oortcloud member

Well, it would be simple to add a field to smart.json that indicated "last version of meteor tested with", which was prominently displayed on the package page.

The next challenge would be to get package authors to actually use it, which would probably require meteorite looking at it when deciding if a package can be installed.

@wizonesolutions

Yeah. So it's one part smart.json field, one part wtf page update?

@tmeasday
oortcloud member

And one part updating the package page, yeah

@RobertLowe

+1 currently packages are in an unknown & incompatible state with certain meteor versions

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment