No description, website, or topics provided.
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
core
deploy
documentation
ui
.gitignore
README.md
license.txt
ooyala-deploy-3.0.0-SNAPSHOT.zip
pom.xml

README.md

Warning

Current plugin version is compatible with AEM 6.3 only. Please refer to separate branch https://github.com/ooyala/OoyalaAEM/tree/6_2_compatibility to get AEM 6.2 compatible plugin version.

Ooyala Adobe AEM Connector

Compatibility
Adobe AEM 6.3
<dt>Usage</dt>
<dd>A pre built package is available through github by clicking the download link above. Install the zip file into AEMs package manager. Configuration instructions are available in documentation/Ooyala-AdobeAEM-Documentation.pdf</dd>

Building from Source

Requirements
Maven, Adobe AEM 6.3
<dt>Build</dt>
<dd>Clone the repository. Execute `mvn install` in the parent directory (OoyalaAEM). A full content-package zip can be found under deploy/target.</dd>

<dt>Deploy</dt>
<dd>You can automatically deploy to the local Adobe AEM instance, using the built in deploy profile. (mvn clean install -Pdeploy,local-author) All Adobe AEM connection parameters are exposed clearly within the parent POM for customization.</dd>