Permalink
Browse files

Ensure there's two newlines printed after our rbenv usage message.

  • Loading branch information...
1 parent d164d84 commit e4ac7d75262b11720ddbadc234c1e80cdcbd35c3 @philc philc committed May 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 script/setup_ruby.rb
View
2 script/setup_ruby.rb
@@ -13,7 +13,7 @@ def ensure_ruby_version(expected_version)
return if (b <=> a) >= 0
puts "Barkeep requires Ruby version #{expected_version} or greater. You have #{RUBY_VERSION}."
puts "You can remedy this by installing a newer Ruby using rbenv."
- puts "See http://github.com/sstephenson/rbenv for more details:\n"
+ puts "See http://github.com/sstephenson/rbenv for more details:\n\n"
commands = [
"curl https://raw.github.com/fesplugas/rbenv-installer/master/bin/rbenv-installer | bash",
"rbenv install #{rbenv_version}"]

0 comments on commit e4ac7d7

Please sign in to comment.