Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Home

Christopher Baker edited this page · 60 revisions

UPDATE 8 August, 2013

openFrameworks 0.8 and higher now supports the Raspberry Pi (ARM6) and ARM7 devices natively :)

Please go here to get started:

http://www.openframeworks.cc/setup/raspberrypi/

THE BELOW CONTENT IS OUTDATED AND REMAINS FOR ARCHIVAL PURPOSES DURING MIGRATION

Getting Started

Ongoing Discussion

Embedded Linux Platforms (Other than Raspberry Pi - e.g. PandaBoard, BeagleBoard/Bone, etc)

  • Currently, PandaBoard, and other Embedded Linux platforms are being tested with this branch. As long as your system supports aptitude (i.e. apt-get), and either armv6l (Possibly compatible platforms are listed here) or armv7l (Possibly compatible platforms are listed here), the Raspberry Pi information should be applicable. Your feedback is important, so if you run into problems, please leave an issue and / or add to this wiki!
Something went wrong with that request. Please try again.