Permalink
Browse files

scanny.gemspec: Fix dependencies

Changes two things:

  * Require the newest version of Machete.
  * Require exact version of both dependencies. This is because there
    are no compatibility guarantees for them.
  • Loading branch information...
1 parent 53c49d0 commit 7cc4bebad612bb3adb30e7060edb389ab744bf98 @dmajda dmajda committed Aug 19, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 scanny.gemspec
View
@@ -13,8 +13,8 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
s.rubyforge_project = "scanny"
- s.add_dependency "machete", "~> 0.4.0"
- s.add_dependency "docopt", "~> 0.0.4"
+ s.add_dependency "machete", "0.5.0"
+ s.add_dependency "docopt", "0.0.4"
s.files = `git ls-files`.split("\n")
s.executables = `git ls-files`.split("\n").map{|f| f =~ /^bin\/(.*)/ ? $1 : nil}.compact

0 comments on commit 7cc4beb

Please sign in to comment.