Permalink
Browse files

Update and lock development dependency versions.

  • Loading branch information...
tristandunn committed Mar 16, 2012
1 parent 556bc46 commit 03adc35096d2cefd803ac9d6b11a7b64fdd894f6
Showing with 13 additions and 13 deletions.
  1. +9 −9 Gemfile.lock
  2. +4 −4 bartender.gemspec
View
@@ -7,12 +7,12 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- bourne (1.0)
- mocha (= 0.9.8)
+ bourne (1.1.1)
+ mocha (= 0.10.4)
diff-lcs (1.1.3)
- mocha (0.9.8)
- rake
- rake (0.9.2.2)
+ metaclass (0.0.1)
+ mocha (0.10.4)
+ metaclass (~> 0.0.1)
rspec (2.8.0)
rspec-core (~> 2.8.0)
rspec-expectations (~> 2.8.0)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
bartender!
- bourne (>= 1.0.0)
- bundler (>= 1.1.rc)
- rspec (>= 2.8.0)
- yard (>= 0.7.5)
+ bourne (= 1.1.1)
+ bundler (= 1.1.1)
+ rspec (= 2.8.0)
+ yard (= 0.7.5)
View
@@ -14,8 +14,8 @@ Gem::Specification.new do |s|
s.add_dependency "yajl-ruby", "1.1.0"
- s.add_development_dependency "bourne", ">= 1.0.0"
- s.add_development_dependency "bundler", ">= 1.1.rc"
- s.add_development_dependency "rspec", ">= 2.8.0"
- s.add_development_dependency "yard", ">= 0.7.5"
+ s.add_development_dependency "bourne", "1.1.1"
+ s.add_development_dependency "bundler", "1.1.1"
+ s.add_development_dependency "rspec", "2.8.0"
+ s.add_development_dependency "yard", "0.7.5"
end

0 comments on commit 03adc35

Please sign in to comment.