Permalink
Browse files

Update bourne development dependency.

  • Loading branch information...
1 parent 03f93e3 commit 03cde2b047f45a200067755b54a76e6a263fed55 @tristandunn tristandunn committed Mar 23, 2012
Showing with 5 additions and 5 deletions.
  1. +4 −4 Gemfile.lock
  2. +1 −1 bartender.gemspec
View
@@ -7,11 +7,11 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- bourne (1.1.1)
- mocha (= 0.10.4)
+ bourne (1.1.2)
+ mocha (= 0.10.5)
diff-lcs (1.1.3)
metaclass (0.0.1)
- mocha (0.10.4)
+ mocha (0.10.5)
metaclass (~> 0.0.1)
rake (0.9.2.2)
rspec (2.9.0)
@@ -30,7 +30,7 @@ PLATFORMS
DEPENDENCIES
bartender!
- bourne (= 1.1.1)
+ bourne (= 1.1.2)
bundler (>= 1.1.0)
rake (= 0.9.2.2)
rspec (= 2.9.0)
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.add_dependency "yajl-ruby", "1.1.0"
- s.add_development_dependency "bourne", "1.1.1"
+ s.add_development_dependency "bourne", "1.1.2"
s.add_development_dependency "bundler", ">= 1.1.0"
s.add_development_dependency "rake", "0.9.2.2"
s.add_development_dependency "rspec", "2.9.0"

0 comments on commit 03cde2b

Please sign in to comment.