Permalink
Browse files

Update dependencies.

  • Loading branch information...
1 parent 6888732 commit 0aedfa98e0118152ec5a977b88908ccd9b1c7634 @tristandunn tristandunn committed Dec 3, 2011
Showing with 7 additions and 7 deletions.
  1. +5 −5 Gemfile.lock
  2. +2 −2 bartender.gemspec
View
10 Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
bartender (0.4.0)
- yajl-ruby (= 1.0.0)
+ yajl-ruby (= 1.1.0)
GEM
remote: http://rubygems.org/
@@ -12,16 +12,16 @@ GEM
diff-lcs (1.1.3)
mocha (0.9.8)
rake
- rake (0.8.7)
+ rake (0.9.2.2)
rspec (2.7.0)
rspec-core (~> 2.7.0)
rspec-expectations (~> 2.7.0)
rspec-mocks (~> 2.7.0)
- rspec-core (2.7.0)
+ rspec-core (2.7.1)
rspec-expectations (2.7.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.7.0)
- yajl-ruby (1.0.0)
+ yajl-ruby (1.1.0)
yard (0.7.3)
PLATFORMS
@@ -30,6 +30,6 @@ PLATFORMS
DEPENDENCIES
bartender!
bourne (>= 1.0.0)
- bundler (>= 1.0.21)
+ bundler (>= 1.1.rc)
rspec (>= 2.7.0)
yard (>= 0.7.3)
View
4 bartender.gemspec
@@ -12,10 +12,10 @@ Gem::Specification.new do |s|
s.test_files = Dir["spec/**/*"].to_a
s.require_path = "lib"
- s.add_dependency "yajl-ruby", "1.0.0"
+ s.add_dependency "yajl-ruby", "1.1.0"
s.add_development_dependency "bourne", ">= 1.0.0"
- s.add_development_dependency "bundler", ">= 1.0.21"
+ s.add_development_dependency "bundler", ">= 1.1.rc"
s.add_development_dependency "rspec", ">= 2.7.0"
s.add_development_dependency "yard", ">= 0.7.3"
end

0 comments on commit 0aedfa9

Please sign in to comment.